Findmall.com
 
 






Minelab Explorer Classroom Forum


Welcome! Log In Register
Large screen appears when Exp II is turned on
Posted by: BigTony
Date: February 25, 2017 07:31PM
For the last two months when I turn on my Exp II the first screen is the large numbers screen and I don't understand what is happening.
It started after I applied a iPhone screen plastic cover, the digitable numbers were large right from the start. So I hit a button to advance to another screen and it's back to normal.
Also at this same time sometimes when switching back and forth between digital and display screen the machine will not show the target box.
I have to toggle backl and forth to reset the screens.
I have removed the screen glare plastic but it still happening. I know it's old but I still love using it.
Any ideas?



BigTony

Re: Large screen appears when Exp II is turned on
Posted by: IDXMonster
Date: February 25, 2017 08:18PM
Factory reset the machine Tony. If that doesn't help I'm not sure what you've got going on....

Re: Large screen appears when Exp II is turned on
Posted by: BigTony
Date: February 26, 2017 09:06AM
IDX, yeah I understand but that is not my favorite option. I love the machine the way it is working now except for these two issues.
I might consider saving this set up over another program.
Thanks Tony



BigTony

Re: Large screen appears when Exp II is turned on
Posted by: BigTony
Date: March 01, 2017 11:24AM
IDX, you are the MAN as they say because you were right.
I wrote down all my current settings and then hit reset then of course I made my adjustments.
I went over some park ground and the machine worked just fine.
Thank you again. I guess we all don't understand why we need to hit the reset button every year or so.
Makes me wonder if folks just end up purchasing new machines thinking it isn't working well and must be old.
Reset sure makes using this baby much easier, sounds are sharp/clear again.



BigTony

Re: Large screen appears when Exp II is turned on
Posted by: IDXMonster
Date: June 27, 2017 07:26PM
Quote
BigTony
IDX, you are the MAN as they say because you were right.
I wrote down all my current settings and then hit reset then of course I made my adjustments.
I went over some park ground and the machine worked just fine.
Thank you again. I guess we all don't understand why we need to hit the reset button every year or so.
Makes me wonder if folks just end up purchasing new machines thinking it isn't working well and must be old.
Reset sure makes using this baby much easier, sounds are sharp/clear again.

Hey Tony,I just saw this after it's been awhile. Glad it's been working well for you. I do not understand the whole reset thing either,there must be something about the computer part of things that either needs its cache emptied or cookies deleted...:lol: Hell man,I don't know. I just know from heartache and crappy operation that if a reset is done things become happy again. Glad you are also...

Sorry, only registered users may post in this forum.

Click here to login