Findmall.com
 
 






Nokta Detectors


Welcome! Log In Register
avatar
My brand new Impact is not working properly at all... must contact Nokta i guess
Posted by: martygene
Date: June 28, 2017 02:20PM
I'm out detecting just in a school soccer field trying to get used to it. DI4, all stock settings. sweeping and finding targets... working fine. Get to an area and it gets real unstable like I'm in bad EMI area so I go to expert, scroll down to frequency and chose 5Khz to see if that is any better and then nothing... not a peep out of it. I lay a quarter on the ground and nothing. Switch back to 14Khz, the little lines in the GB window spin then stop at around 80 and nothing... not a sound. I do the same with 20khz... nothing. the buttons work and I can move from mode to mode, I can move through the settings menu but no sound at all. Take out the headphones but nothing from the speaker either. Turn it off. Turn it on some times it would start to work and as soon as I changed frequency it would go silent again. I change batteries. Battery level shows full battery level. After 6 tries I give up.
Any idea why this might happen? Operator error or faulty machine?

The first thing to do, before you
Posted by: Monte
Date: June 28, 2017 03:54PM
contact anyone, is double check all settings and connections.

QUESTION: Did you buy an Impact Pro Pack or do you have an accessory search coil? If so, make sure you swap search coils and double check the Impact's behavior. There is always a chance you have a defective coil and the Impact itself is fine.


Quote
martygene
I'm out detecting just in a school soccer field trying to get used to it. DI4, all stock settings. sweeping and finding targets... working fine. Get to an area and it gets real unstable like I'm in bad EMI area so I go to expert, scroll down to frequency and chose 5Khz to see if that is any better and then nothing... not a peep out of it. I lay a quarter on the ground and nothing. Switch back to 14Khz, the little lines in the GB window spin then stop at around 80 and nothing... not a sound.
After the 'spinning lines' during the Frequency change, the number that shows up is your primary Ground Balance setting number, so you're Impact was GB'ed at 80.00 to 80.80.


Quote
martygene
I do the same with 20khz... nothing. the buttons work and I can move from mode to mode, I can move through the settings menu but no sound at all. Take out the headphones but nothing from the speaker either. Turn it off. Turn it on some times it would start to work and as soon as I changed frequency it would go silent again. I change batteries. Battery level shows full battery level. After 6 tries I give up.
I have been using my 'Test' Impact a great deal, mainly with the round 5" DD and a bit with the new elliptical 4X7½ DD, and no problems at all. I have also been running my production Impact with the new 5X9½ open-frame DD elliptical coil and, still, not a problem.


Quote
martygene
Any idea why this might happen? Operator error or faulty machine?
I would first do a basic do8ble-check of the following:

1 The search coil cable connection to be certain it is properly finger-snugged tight.

2 Make sure your settings are what you want ... (and don't let a prankster like me tinker with your detector to give you fits! I thought I'd get a chuckle from a friend by quickly adjusting all Disc. modes except Di99 to a Disc. level of '90' and SAVE it all. He doesn't like/isn't used to the 85 tones that mode provides and I figured I'd let him think he had something wrong with his Impact. :devil: )

3 Also, be sure you are not sweeping the search coil too close to a targets, especially larger-size object, but have the Volume at maximum which will practically kill your Overload Audio. I have seen a couple of people with impaired hearing like I do, sweep the coil too close to a targets, but not hear the Overload Audio which is greatly reduced/eliminated when at the maximum Volume setting. Because they can't hear the Overload, they presume their Impact isn't working properly since they couldn't hear any audio response. :shrug:

Most often, a main culprit is that a search coil is not properly connected, so 1 might be the only thing needed to correct the situation.

Finally, we all know that the great folks at Nokta/Makro are at the top-of-the-list when it comes to manufacturers who will quickly address any issue with any of their products. That said, I have always been one who believes that before we complain on an open public forum, we first check everything that we can to first try and remedy any situation. Second, I believe a consumer should contact the dealer they acquired their equipment from first and see if they can assist us in correcting a problems or even figuring out what we might have done wrong. Dealers should be a life-line to their customers and consumers ought to check with them first.

Then, if we can't find a glitch or cause, and if the retailer who sold us the product is of little help, THEN we ought to contact the manufacturer directly, (again, w/o forum assistance) and do two things:

One is explain the issue we are having, and mention the steps we took to double check any causes.

Two would be to complain to the manufacturer, if we felt the retailer/dealer was rude, unknowledgeable, or provided us little, if any, after-the-sale assistance to resolve the matter.

Just my thoughts, and I hope the issue you are having is easily corrected by checking a coil connection or using a different search coil, settings, or from dealer-to-consumer support.

Monte



"Your EYES ... the only 100% accurate form of Discrimination!"

Stinkwater Wells
Trading Post

Metal Detector Evaluations and Product Reviews
'How-To' help for Coin & Jewelry Hunting, Relic Hunting and Useful Techniques.

My Regular-Use Detectors:
Nokta: Two each of the following: Impact, FORS Relic and FORS CoRe
Tesoro: Vaquero, Silver Sabre µMAX and Mojave
White's: MX7

Other Specialty-Use Detectors from:
Compass, Makro, Nokta, Tesoro and White's
Note: Detectors are listed alphabetically by Brand, NOT in my order of preference for use. Additional search coils on-hand in accessory bags.

Pinpointers: Using Nokta and Makro Pointers.
Headphones: Using White's Pro Star Headphones w/'tank style' ear cups.
Recovery Tools: Using White's Ground Hawg shovel and Digmaster digging tool

*** All working well today to make memories for tomorrow. ***

monte@stinkwaterwells.com .. or .. monte@ahrps.org
(503) 481-8147


avatar
Re: My brand new Impact is not working properly at all... must contact Nokta i guess
Posted by: martygene
Date: June 28, 2017 04:04PM
Monte, I'm not trying to knock Nokta but am just seeing if what I describe is something that has been noted before and has some sort of solution. I guess that you and I are opposites in that I want to see if I can do something myself before contacting the manufacturer. But thanks for the reply.

avatar
Re: My brand new Impact is not working properly at all... must contact Nokta i guess
Posted by: martygene
Date: June 28, 2017 05:06PM
I checked coil connection: good
I reset to factory defaults: AOK
Inserted fresh batteries: check
Went out in the yard for 30 minutes and could not replicate the problem. I guess I'll see when I can run it longer but maybe it's ok too.
The only other thing that I wonder about is if I did a proper ground balance? If GB wasn't done correctly could it make it so that I don't hear any audio? Though I did turn if off and on again numerous times and I don't think that I ground balanced every time it went silent.
Anyway, just another day in the life of a techie detectorist...

avatar
Re: My brand new Impact is not working properly at all... must contact Nokta i guess
Posted by: Mudwhale
Date: June 28, 2017 07:00PM
I am not knocking you at all but, I am on Montes side here. Something with your setup or connection went awry somehow someway....Mine has worked perfect from day 1 without a hitch. Since you couldn't replicate the problem, again, don't blame the detector....or the Manufacturer...



Nokta IMPACT,Garret GTAX-550, Garret Pro Pointer, Garret digger, Predator Tools Piranha shovel and 100% DEET!!

avatar
Re: My brand new Impact is not working properly at all... must contact Nokta i guess
Posted by: martygene
Date: June 28, 2017 08:30PM
i wasn't trying to blame anyone. i was just looking to see if anyone had any idea about this or some some solution before contacting manufacturer. i was stating facts and not assigning blame to anyone.

Re: My brand new Impact is not working properly at all... must contact Nokta i guess
Posted by: Des D
Date: June 29, 2017 03:54PM
"I remember when we released the CTX and as sales increased, so did the Customer calls about various problems they were seeing.
Many were totally different from prior issues and totally new to us as well.
So if Martygene voiced an unusual behaviour then it probably happened.
That's the way it is with new products and especially with new detectors"



Edited 1 time(s). Last edit at 06/29/2017 03:55PM by Des D.

avatar
Re: My brand new Impact is not working properly at all... must contact Nokta i guess
Posted by: martygene
Date: June 29, 2017 04:13PM
Thanks Des D... I was starting to feel like I was a very bad person the way they jumped all over me for asking for help.
Quote
Des D
"I remember when we released the CTX and as sales increased, so did the Customer calls about various problems they were seeing.
Many were totally different from prior issues and totally new to us as well.
So if Martygene voiced an unusual behaviour then it probably happened.
That's the way it is with new products and especially with new detectors"


avatar
Re: My brand new Impact is not working properly at all... must contact Nokta i guess
Posted by: Mudwhale
Date: June 29, 2017 04:44PM
Marty
No "Jumping on you" was ever intended at all by any of us. When I first got my Impact I made a few setting errors that made me question the machine also. I found that it was me and the way I was used to setting up a Garret machine for the way I hunt. Similar in many respects but the different modes, tones and I.D.'s had me going in circles. This is a different critter altogether. I thought it was the machine myself until I reset everything back to the default settings and went from there. If there is something wrong with the machine itself, Nokta will be right on it in a heartbeat! Please keep us posted on what's going on. If I can be of any help please let me know...



Nokta IMPACT,Garret GTAX-550, Garret Pro Pointer, Garret digger, Predator Tools Piranha shovel and 100% DEET!!

Re: My brand new Impact is not working properly at all... must contact Nokta i guess
Posted by: TellYaWhut
Date: June 30, 2017 12:44PM
Just because everyone else Impact is working correctly doesn't mean 100% if them will. Problems sometimes arise. Nokta will do you right.

Re: My brand new Impact is not working properly at all... must contact Nokta i guess
Posted by: doc holiday232
Date: June 30, 2017 05:06PM
Quote
TellYaWhut
Just because everyone else Impact is working correctly doesn't mean 100% if them will. Problems sometimes arise. Nokta will do you right.

Would you repeat that??

Re: My brand new Impact is not working properly at all... must contact Nokta i guess
Posted by: shelton7522
Date: July 01, 2017 03:44PM
Two days ago I was get back my CTX3030. Speaker volume was lower but adjustment to maximum value. I was mad master rest nothing. Few turns off and on. Nothing, last Exchange connection to PC and sound adjustment profile change... nothing. I was give up. And turn it last time off and on.... and volume increased to right value... magick....

avatar
Re: My brand new Impact is not working properly at all... must contact Nokta i guess
Posted by: Mudwhale
Date: July 01, 2017 06:45PM
Quote
doc holiday232
Quote
TellYaWhut
Just because everyone else Impact is working correctly doesn't mean 100% if them will. Problems sometimes arise. Nokta will do you right.

Would you repeat that??

LOL! Exactly!!! :clapping:



Nokta IMPACT,Garret GTAX-550, Garret Pro Pointer, Garret digger, Predator Tools Piranha shovel and 100% DEET!!

Sorry, only registered users may post in this forum.

Click here to login