Findmall.com
 
 






Makro Detectors Forum


Welcome! Log In Register
avatar
Racer 2 ground balance problems
Posted by: Kapok
Date: May 05, 2017 08:52PM
I've twice had problems ground balancing my Racer 2. I can bob it 20+ times and it never locks on. I tried turning it off and back on, I even moved about 50 yards away. I gave up and just hunted with it. About an hour later I got it to balance, but seemed like I had to pump it a lot longer than normal. I've had this happen twice now at two different locations. Anyone else experience this?



Ridding the world of pulltabs, one plug at a time | Makro Racer 2 | Minelab Explorer SE

Re: Racer 2 ground balance problems
Posted by: Dave_E
Date: May 05, 2017 10:27PM
Remove coil cover.
Clean coil and cover.
Replace coil cover.
Disconnect coil cable from control housing.
Check your coil cable make sure it's wound properly around shaft and secured to the shaft about 10-12 inches above coil.
Reconnect coil cable to control housing ensuring proper connection.

avatar
Re: Racer 2 ground balance problems
Posted by: Kapok
Date: May 05, 2017 10:56PM
Thanks. I'll give it a shot.



Ridding the world of pulltabs, one plug at a time | Makro Racer 2 | Minelab Explorer SE

avatar
Re: Racer 2 ground balance problems
Posted by: Stoof-tabsallday
Date: May 06, 2017 02:58AM
I know this may sound stupid but I have to try and cover the bases....

When I first got mine, I tried to balance by pulling the trigger (pinpoint) instead of pushing.

Also, try all said above along with switching coils to rule out the coil as long as you have another.

If you keep having an issue, contact dilek for further troubleshooting....

Dilek@noktadetectors.com

Also check your isat settings. I lowered mine down early on but usually only affects the mineral indication.

While you're at it make sure you aren't using ground tracking in any of the disc modes. Only use that In all metal.

I would, if all else failed, reset to factory default and maybe new batteries but I don't see the batteries being the issue if the meter is showing power.

Most of these may seem Ludacris but it's best to remove all other possibilities before making an issue for dilek. But by all means if these don't work co tact dilek for further professional assistance



Stefan (Michigan)

Nokta Fors Relic 7x11", 5.5x10"DD, 5", 5.5x10 Concentric


Makro Racer 2 - 7x11", 5.5x10", 5" DD


:tesoro: Mojave
:tesoro: Deleon - Troy shadow super 7",
:tesoro: Compadre 8
:tesoro: Compadre 5.75
:tesoro: Bandido II Micromax
:tesoro: Outlaw
:tesoro: Cibola- GB/all metal toggle mod
:tesoro: Vaquero
:tesoro: Cutlass Micromax 8

Lots of coils

*Not listed in any special order*

Tools:
Garrett carrot, lesche shovel, Killer B Wasps, my bare hands



Edited 2 time(s). Last edit at 05/06/2017 03:04AM by Stoof-tabsallday.

avatar
Re: Racer 2 ground balance problems
Posted by: Kapok
Date: May 06, 2017 08:22AM
Quote
Stoof-tabsallday
I know this may sound stupid but I have to try and cover the bases....

When I first got mine, I tried to balance by pulling the trigger (pinpoint) instead of pushing.

Also, try all said above along with switching coils to rule out the coil as long as you have another.

If you keep having an issue, contact dilek for further troubleshooting....

Dilek@noktadetectors.com

Also check your isat settings. I lowered mine down early on but usually only affects the mineral indication.

While you're at it make sure you aren't using ground tracking in any of the disc modes. Only use that In all metal.

I would, if all else failed, reset to factory default and maybe new batteries but I don't see the batteries being the issue if the meter is showing power.

Most of these may seem Ludacris but it's best to remove all other possibilities before making an issue for dilek. But by all means if these don't work co tact dilek for further professional assistance

Thanks. I've done all of these except the isat / ground tracking. I'll check those. Thanks for the tips.



Ridding the world of pulltabs, one plug at a time | Makro Racer 2 | Minelab Explorer SE

Re: Racer 2 ground balance problems
Posted by: kansa54
Date: May 07, 2017 08:21AM
I experienced the same thing yesterday. I tried several times at different locations but wouldn't lock in. I finally gave up and just started using it. After about 15 minutes I tried to ground balance it and it worked perfectly. Don't have a clue what was going on.

avatar
Re: Racer 2 ground balance problems
Posted by: Kapok
Date: May 07, 2017 03:38PM
Quote
kansa54
I experienced the same thing yesterday. I tried several times at different locations but wouldn't lock in. I finally gave up and just started using it. After about 15 minutes I tried to ground balance it and it worked perfectly. Don't have a clue what was going on.

My experience as well. Eventually it will balance, but if it's not in the mood, it's just not going to do it. Kinda like a teenager. :-)



Ridding the world of pulltabs, one plug at a time | Makro Racer 2 | Minelab Explorer SE



Edited 1 time(s). Last edit at 05/07/2017 03:38PM by Kapok.

Sorry, only registered users may post in this forum.

Click here to login