Findmall.com
 
 






Minelab Explorer Forum


Welcome! Log In Register
avatar
Explorer problem developed today; OVERLOAD...
Posted by: sgoss66
Date: September 30, 2017 11:38AM
Was hunting with my SE Pro today, and got an overload signal. Figured I was over a large/shallow target, but lifting the coil didn't clear the overload...I continued to get "overload" readout on the screen, and the overload tone. Everything else was fine, screen still working, I could use the menu and adjust settings, but all the while giving that overload tone.

Unhooked the coil, still overload. Powered off and back on, everything powered up properly, but then when the "Detect" screen came up, overload. I could noise cancel, and the overload sound would go away while noise cancelling, but would come back when the noise cancel finished. Removed the battery, put in a different one, still overload.

Any ideas? I expect it's going to have to go to Minelab; I already sent an email to Minelab service. Frustrating, as I have a trip to the beach scheduled in a week and now I'll be without the machine, it would appear...

Steve



Minelab Explorer SE Pro, Fisher F19
Garrett ProPointer AT
Lesche 38D "King of Spades"

Norman, OK



Edited 1 time(s). Last edit at 09/30/2017 11:38AM by sgoss66.

Re: Explorer problem developed today; OVERLOAD...
Posted by: IDXMonster
Date: September 30, 2017 03:44PM
Factory reset it.

Re: Explorer problem developed today; OVERLOAD...
Posted by: BigTony
Date: September 30, 2017 08:07PM
IDX is a probably correct - just remenber to record your settings before you hit reset.

Tony



BigTony

avatar
Re: Explorer problem developed today; OVERLOAD...
Posted by: sgoss66
Date: September 30, 2017 11:08PM
I am pretty sure I did the factory reset -- I held the button down (I think that's how you do it), and it came back up, with default settings (22 auto sensitivity, the "coins" pattern...)

I'll try again to be sure, but I really think I'm toast, here... :veryangry:

Thanks guys...

Steve



Minelab Explorer SE Pro, Fisher F19
Garrett ProPointer AT
Lesche 38D "King of Spades"

Norman, OK

Re: Explorer problem developed today; OVERLOAD...
Posted by: IDXMonster
Date: October 01, 2017 12:48AM
Quote
sgoss66
I am pretty sure I did the factory reset -- I held the button down (I think that's how you do it), and it came back up, with default settings (22 auto sensitivity, the "coins" pattern...)

I'll try again to be sure, but I really think I'm toast, here... :veryangry:

Thanks guys...

Steve

Yep that's it,wasn't sure if you did it.

avatar
Re: Explorer problem developed today; OVERLOAD...
Posted by: sgoss66
Date: October 01, 2017 01:48AM
OK, thanks IDX. It's so weird; everything else is working. While getting the "overload" tone, I can still go into the menu, change setttings, etc. etc. etc. Everything "looks" correct, except the overload sound, and the word "overload" on the center of the screen.

Ugh... :angry:

Steve



Minelab Explorer SE Pro, Fisher F19
Garrett ProPointer AT
Lesche 38D "King of Spades"

Norman, OK



Edited 1 time(s). Last edit at 10/01/2017 01:48AM by sgoss66.

Re: Explorer problem developed today; OVERLOAD...
Posted by: Dan(NM)
Date: October 01, 2017 07:39AM
Quote
sgoss66
Was hunting with my SE Pro today, and got an overload signal. Figured I was over a large/shallow target, but lifting the coil didn't clear the overload...I continued to get "overload" readout on the screen, and the overload tone. Everything else was fine, screen still working, I could use the menu and adjust settings, but all the while giving that overload tone.

Unhooked the coil, still overload. Powered off and back on, everything powered up properly, but then when the "Detect" screen came up, overload. I could noise cancel, and the overload sound would go away while noise cancelling, but would come back when the noise cancel finished. Removed the battery, put in a different one, still overload.

Any ideas? I expect it's going to have to go to Minelab; I already sent an email to Minelab service. Frustrating, as I have a trip to the beach scheduled in a week and now I'll be without the machine, it would appear...

Steve


Re: Explorer problem developed today; OVERLOAD...
Posted by: Dan(NM)
Date: October 01, 2017 07:44AM
Quote
sgoss66
Was hunting with my SE Pro today, and got an overload signal. Figured I was over a large/shallow target, but lifting the coil didn't clear the overload...I continued to get "overload" readout on the screen, and the overload tone. Everything else was fine, screen still working, I could use the menu and adjust settings, but all the while giving that overload tone.

Unhooked the coil, still overload. Powered off and back on, everything powered up properly, but then when the "Detect" screen came up, overload. I could noise cancel, and the overload sound would go away while noise cancelling, but would come back when the noise cancel finished. Removed the battery, put in a different one, still overload.

Any ideas? I expect it's going to have to go to Minelab; I already sent an email to Minelab service. Frustrating, as I have a trip to the beach scheduled in a week and now I'll be without the machine, it would appear...

Steve

I had an Etrac do that at startup, except it said voltage overload and shut itself down. Minelab said the charger was overcharging the batteries so therefore the Etrac shut itself down. Ended up buying a new battery and charger, problem fixed. Your problem sounds completely different though.

avatar
Re: Explorer problem developed today; OVERLOAD...
Posted by: sgoss66
Date: October 01, 2017 07:46AM
Yeah, this isn't a "voltage overload" as in "voltage being fed into the detector" from the power source, this is the same kind of "overload" you get when you pass the coil over a large, shallow metal object. It is "overloading" the detecting ID circuit, or whatever, but not a "voltage overload" with respect to the machine's operation overall. I still can change settings, go into the menus, etc. etc. It's just giving that "overload" tone, and the word "overload" on the smartfind screen.



Minelab Explorer SE Pro, Fisher F19
Garrett ProPointer AT
Lesche 38D "King of Spades"

Norman, OK

Sorry, only registered users may post in this forum.

Click here to login