Findmall.com
 
 






Minelab Sovereign Elite/GT and Excalibur Forum


Welcome! Log In Register
No Threshold???
Posted by: paul23
Date: February 21, 2012 01:44PM
Went out yesterday for the first time in almost a year. This was due to an operation on both my elbows at the beginning of last year. To say I couldnt wait was a massive understatement. :jump:

I reached the beach nice and early and set up the Excalibur and got myself prepared. All was going well with the odd coin here and there from the wet sand.
I had started to use a harness to help alleviate any potential strain to my elbows. I must say the one I was using was superb went all day without any issues.

I came across a new cut and could see the soft clay where the sand had been stripped back. I went onto this and I lost my threshold noise. No threshold at all whilst moving the detector but if I stopped moving it the threshold came back on? I swapped batteries but this was the same. Tried turning threshold up, moving sensitivity but nothing seemed to change the situation.:unsure:

Despite no threshold I was still detecting targets. I must have dug over 200 brass type rivets from the clay along with 30 old coins a broach with all the stones missing and a nice small gold ring, yes first day out and gold, it gave that lovely low growl and I had a fair idea it was gold before I even scooped it out.:thumbup:

All these targets came from a strip of beach about 10 feet wide by about 20 feet long. It was difficult work with the 10 coil as the targets were almost crossing over each other. None of the targets were below 7 inches down.

As the tide came in and forced me out of my spot I walked up the beach and the threshold came back on?
Can anyone suggest why I had no threshold in the stripped area!

I plan to go back with the PI as I must have cleared the majority of the rubbish from the strip. I looked at my watch and I had been detecting for 7 straight hours with no break. I couldnt believe it, thanks to the harness no elbow fatigue at all. However this morning I am as stiff as a board around the back and shoulders with all the scooping:wiggle:

Paul..


SubjectAuthorViewsPosted

No Threshold???

paul23524February 21, 2012 01:44PM

Re: No Threshold???

paul2380February 22, 2012 03:51PM

Re: No Threshold???

paul2340February 22, 2012 01:56PM

Yes the coil has to be in motion

Rick(ND)52February 22, 2012 03:34PM

Iron in ground.....HHN/T

John(Tx)51February 22, 2012 10:15AM

:detecting::detecting:Re: No Threshold??? Jpeg Attachments

deepdiger6056February 22, 2012 05:18AM

Re: No Threshold???

Buried Crap NJ55February 22, 2012 05:04AM

Re: No Threshold???

Tin Fin53February 21, 2012 10:49PM

Re: No Threshold???

scoper66February 21, 2012 02:46PM



Sorry, only registered users may post in this forum.

Click here to login