Findmall.com
 
 






Teknetics Forum


Welcome! Log In Register
Is my Patriot Defective?
Posted by: BensJamming
Date: July 29, 2017 08:34PM
So I got a new Patriot about a week ago now and finally had a chance to get out and use it. Today was at the park and the Beach here in my town in NE WI and no matter where I went it would GB at 90 and never change while in Disc mode. I then went to AT mode and tried GB'in a few times. First 2 times it stayed at 90 both in the park and the beach. One time in AT mode it dropped down to 4 then when I tried it again it went to 1 and finally 0 where it stayed no matter how many times I tried GB'in until I did a reset and it put it back at 90 again.


Also it seems like all I am getting is EMI. I had Sense down to 20 and thresh down to -5 and it would be quite in the air but as soon as it got close to the ground it was just a barage of tones, clicks, and pops. Seemed no matter where I swing it would just randomly give me tone and numbers all over the place. I know the park has a quite of bit of trash there but my AT Pro was never like this at the same spot with sense cranked and if I recall the AT would GB around 70 to 90 but would change a little at least in different conditions. Even the sandy beach was 90 as well as the parks black dirt.


When I got home I tried to do an air test in the house but even with sense at 1 and thres down to like -5 it was still going crazy with disc under 5. It would quiet down with disc up to 15 - 20 range. I tried with a zinc penny and was getting 4 to 5" max. Then turned the sense up to about 60 and depth was not increased by much. I did find some clad and tabs but all that I found was not more then 4 inches deep. When the chatter was bad at higher settings I could hardly get 4 inches with a clad quarter in air tests inside. I do have wifi and all the usual EMI producing things but really feel that it should be getting more then that.


Other things I tried was taking the coil cover off as well to make sure nothing was stuck in there, tried all 7 freqs but no one seemed much better then the rest, and unplugged and re-seated the coil plug to make sure it had a good connection. Also reset the unit a few different times which seemed to help some for a little but then it would come back.

Anyone have any ideas on whats going on? Any and all help would be appreciated greatly!! Losing my mind and wondering if I should have just gotten another AT Pro instead of trying a new machine.

avatar
Re: Is my Patriot Defective?
Posted by: REVIER
Date: July 29, 2017 09:11PM
No, something is really wrong, could be a bad coil or something in the electronics.
It always starts at 90 on the GB setting powering up, pretty easy to change it after that.
Also weird is those GB numbers at 4,1 and 0....unless you are swinging over a wet salt water patch at the beach you shouldn't even be able to come close to those numbers.
Plus all the other stuff going on is not right either.

Call FTP.



"What if doing the Hokey Pokey really IS what it's all about?”
F70, F2, Compadre, Mojave, Judge2 - 2017....Clad, 13 silver targets including a freaking Barber quarter, a beautiful walker and two V nickels...
Plus other cool stuff.



Edited 1 time(s). Last edit at 07/29/2017 09:14PM by REVIER.

Re: Is my Patriot Defective?
Posted by: BensJamming
Date: July 29, 2017 09:15PM
Definitely no salt water up here in WI. Bad coil was my thought as well. Not sure if it was just me being new to this machine or what it going on. Will try and get a video of what's it's doing to be sure others think there is a problem before I bother contacting teknetics and have to send it in when I just got it.

Is a ground phase of 90 fairly common or should it change some when GN'ing?

Re: Is my Patriot Defective?
Posted by: jim tn
Date: July 29, 2017 10:12PM
Just for kicks, do a factor reset and also check that your coil connection is tightened snuggly. Good luck, HH jim tn

Re: Is my Patriot Defective?
Posted by: BensJamming
Date: July 29, 2017 10:43PM
Quote
jim tn
Just for kicks, do a factor reset and also check that your coil connection is tightened snuggly. Good luck, HH jim tn

Did try that already. Fully unplugged coil and made sure nothing was in there and re tightened it fully. Also did a reset a couple times and it would seem to quiet it down for a minute then the chatter would come back.

In air tests when the chatter got real bad i would only hit a quarter at about 3 inches or so. If it was quieter I'd get like 6 inches on same qtr....

Really hoping it's just me as I finally got another detector and don't want to have to send it in for a couple weeks after waiting as long as I have to get it....

avatar
Re: Is my Patriot Defective?
Posted by: REVIER
Date: July 30, 2017 05:53AM
Quote
BensJamming
Definitely no salt water up here in WI. Bad coil was my thought as well. Not sure if it was just me being new to this machine or what it going on. Will try and get a video of what's it's doing to be sure others think there is a problem before I bother contacting teknetics and have to send it in when I just got it.

Is a ground phase of 90 fairly common or should it change some when GN'ing?

In Kansas mine started at 90 but dropped to mid 40's when GBing, here in Bama the 60's on up.
I think WI. might have some pretty good soil to hunt in.

You got a bad one, either coil or head unit...It is rare but it happens on most brands here and there.
A hassle but FTP will take care of it.

A friend up in Ohio had issues with a new F70 but they fixed it, or maybe replaced it, but whatever he got back has found him a ton ever since so despite that setback he is happy.



"What if doing the Hokey Pokey really IS what it's all about?”
F70, F2, Compadre, Mojave, Judge2 - 2017....Clad, 13 silver targets including a freaking Barber quarter, a beautiful walker and two V nickels...
Plus other cool stuff.

Re: Is my Patriot Defective?
Posted by: jim tn
Date: July 30, 2017 03:44PM
Sounds like you did get a bad one. Get it to the F T Dr. HH jim tn

Re: Is my Patriot Defective?
Posted by: BensJamming
Date: July 30, 2017 03:48PM
Suppose I have to pay postage for it both ways? Also any idea how long their then around time is usually? Supposed to be going on my 1st group hunt next weekend but that is looking like it's not going to happen now.... :ranting:

avatar
Re: Is my Patriot Defective?
Posted by: lytle78
Date: July 30, 2017 04:49PM
They will pay the return shipping. They might even do both ways if you ask nice for a FedEx account number - since it's brand new.



Rick Kempf

Re: Is my Patriot Defective?
Posted by: jim tn
Date: July 30, 2017 07:33PM
There is only so much they can do in a limited amount of time, but explain your situation and you just might get surprised. I had a similar situation with one of my Omega 8000's a few years back and I had it back in a weeks time. Just in time to take it with me on a trip. Good luck! HH jim tn

Re: Is my Patriot Defective?
Posted by: BensJamming
Date: July 31, 2017 12:21AM
Well maybe it is a classic case of user error.

As far as my GBing issue I feel like an idiot :rage: . I watched almost every video online and had read the manual before it came. Thought I knew what I was doing, and from what I saw on YouTube and read in the manual, when GBing people would hit the button, pump the coil a few times and that was it. Well apparently it requires more pumps of the coil then I had been doing previously.

I've been thinking and thinking about this since I went back out and was trying it some more. I was finding stuff at 6 plus inches this time all be it larger soda cans and stuff so I knew the detector was working, and the fact it changed ground phase numbers a few times made me think the GG function had to work only somewhat or I wasn't doing the GG properly. So determined I went back outside and went to AT mode, sense at 25, thresh at -3 and found a spot I was confident was metal free. Started the pumping routine and no change after a few pumps like normal so I got kinda mad at it and kept going trying it slow to see if that changed anything and BAM it went down to around 51. Kept pumping and then 43, then 48 so I tried it there. Disc at 7, sense at 70, thresh at -2, tones 3h, and notch at 1 and thats the quietest its been since I've been using it! I was actually confident it was sounding off when over a target and not just random noises that confused me.

So I'm thinking with the GB being set so positive before it was the cause of it going nuts whenever I was swinging it.

As far as the air test results I had gotten, could it be just all the EMI from all my electronics, wiring, and metal all over in the house causing interference in turn loss of depth? Will take time and try it again tomorrow, outside in much better conditions and see what they are.

Hoping it may just be me being in a rush and ignorant to the proper the way of doing things.

Re: Is my Patriot Defective?
Posted by: Andy,NM
Date: August 01, 2017 06:24AM
It may be an user error that has to do with the way the detector ground balances.

In disc mode (disc from 0 to 80) the detector can only ground balance down to ground phase 40. If your graound is below ground phase 40 the detector may not ground balance at all.

Select AT mode and ground balance. After you have done that you can go back to disc mode because the GB value carries over. On saltwater beaches use disc 15 (Iron gone) to cancel out the salt.

Do not use Speed setting "Slow" over bad soil or salt. That would backfire on the stability of the detector.

Andy



Edited 1 time(s). Last edit at 08/01/2017 06:28AM by Andy,NM.

Re: Is my Patriot Defective?
Posted by: BensJamming
Date: August 06, 2017 09:41PM
Alright have had some more time to get to play around with it and got some hours on it. Still not sure everything is up to par. I have read about every post and watched every video on the Patriot/F70 and realize they are chatty and hot machine but unless I have some crazy amount of EMI or just that much stuff in the ground it seems excessive to me. I have tried multiple sights from softball fields, to parks, to my yard, to an open field area in town along the river. If I can run it at Disc 15, Sense 70, thresh -3, in either 2f or DP tones I'm lucky to not have a ton of beeps and chirps. Also I have not dug anything over 4 inches yet besides a crushed soda can at about 5 or 6 and a larger peice of tin sign at about the same.

I have been trying different setting, swing speeds, and even different coils now. Recently purchased the Nel Sharpshooter and Tornado coils from basstrackerman on here and have tried them in airtests, and the SS about an hour at the beach today. With the SS I found a few pennies and a dime about an inch or 2 and the ID locked on and gave a good tone but that is expected at only 2 inches or less. I have the ground balance figured out now and for the most part I get a GB around 50 to 60 and 1 bar on the dirt graph. At the beach it was GBin around 80 to 85 but attributed that to the sand and stuff. I have noticed every once in a while when Id go out into my yard when GBin it would only go to about 70 and not move then later Id try again in a different spot and it would go down to the normal range I have been seeing, so nothing to really worry about there so far......

What got me thinking is the air tests. I know Ive read dont take air test results too seriously but from what I have seen in others results and my own have me thinking. Here is what I got for results and would like some input on what you guys/gals think....

All coils were tested with same setting all the way around and I performed a reset after installing each coil, used the same coins in each test, and kept the coils in the same spot facing the same way, done one right after another.

Settings: Disc 10, Sense 70, Speed DE, Thresh -3, tones 3

Nel Tornado coil I got a penny at 7, nickel at 6.5, dime at 5.75, Qtr at 8, and pulltab at 5.75

Stock 11" DD coil got a penny at 5.75, nickel at 5.25, dime at 6, Qtr at 7, and pulltab at 7

Nel SS coil got a penny at 5.75, nickel at 5.5, dime at 5, Qtr at 6, and pulltab at 5

For the heck of it I put the 8" concentric for the ETP on and got a penny at 4.25, nickel at 4.25, dime at 4, Qtr at 5.25, and pulltab at 4.75

and for comparison on the ETP with the 11 DD coil for it I got
Penny at 6, nickel at 5.75, dime at 5.75, Qtr at 7, and pulltab at 6

Now I really expected more then an inch in depth compared to the Eurotek Pro. This is what is leading me to believe something is wrong with the fact I havent gotten anything really deep but there is the possibility I havent swung the coil over anything that deep yet...... So unsure on what I should do. Send it in and have em take a look at it and be without it for a couple weeks during an already short hunting season here in NE WI. Or keep on keeping on hoping it is just me over thinking this all and see if I can get this thing over some deeper silver or even clad for some peace of mind that I am getting the depth IF a target is there.

On a side note, while switching coils for the tests I did leave it on while unplugging a coil once and noticed it was even falsing without anything hooked up to the control unit, especially if it was shaken at all. Is that typical to still get EMI without a coil hooked up at all? Should I be expecting more depth in an airtest? Am I going crazy thinking about this? I sure am! :wacko:

Its hard to find a video of what someone is experiencing as far as chatter when just hunting and not over a suspected good target as no one wants to see that, except me that is..... So if anyone has something like that I can use as a comparison it would be greatly appreciated.

avatar
Re: Is my Patriot Defective?
Posted by: REVIER
Date: August 07, 2017 08:29AM
Still might be something wrong, these things can be chatty but they can be quiet too especially with a Nel coil so hard to say.
Also air testing inside with a lot of EMI can be noisy and affect depth but your depth readings still seem a bit short.
A sense of 70 can still be noisy at a lot of sites, there is a reason it starts at 60 on start up and you can get pretty deep at below that too down to 50 or less and get deep quietly...normally.
1, 1F and 2F will be your quietest tone choices around heavy EMI...especially 1.

Here are a few vids I made with my F70, not your sites but something to look at and compare anyway.

https://youtu.be/4qOnUxoO0v8

https://youtu.be/XjTTcM7RnmY

https://m.youtube.com/watch?feature=youtu.be&v=sejzlCo9rsY

https://m.youtube.com/watch?feature=youtu.be&v=UuyIs67n32A

https://m.youtube.com/watch?feature=youtu.be&v=RIvCaOGTgEo


Also here is some air testing results by another member indoors on an Patriot with the 11" coil.
http://www.findmall.com/read.php?58,2375024



"What if doing the Hokey Pokey really IS what it's all about?”
F70, F2, Compadre, Mojave, Judge2 - 2017....Clad, 13 silver targets including a freaking Barber quarter, a beautiful walker and two V nickels...
Plus other cool stuff.



Edited 4 time(s). Last edit at 08/07/2017 08:58AM by REVIER.

avatar
Re: Is my Patriot Defective?
Posted by: REVIER
Date: August 07, 2017 09:03AM
More air testing info on an F70...
http://www.findmall.com/read.php?37,2356914,page=1



"What if doing the Hokey Pokey really IS what it's all about?”
F70, F2, Compadre, Mojave, Judge2 - 2017....Clad, 13 silver targets including a freaking Barber quarter, a beautiful walker and two V nickels...
Plus other cool stuff.

Sorry, only registered users may post in this forum.

Click here to login