Findmall.com
 
 






Spectra V3 / V3i / VX3 Forum


Welcome! Log In Register
Need help
Posted by: Mysterdann
Date: November 18, 2016 04:46PM
This is my first time on this forum and I need some help from the V3i masters. I have had my V3i for around four years now and never been able to get a stable reading from it. Some times it works great finds the targets then two seconds later it will miss everything. I does seem to get a lot of false hits at the end of my swing. I don't think there is a short in it because it is so irregular. It may work great for 5 minutes or an hour then out of the blue it stops finding targets. I have tried different V3i coils. I have tried the stock setting and changed them every which way I can think of. It does seem to ground balance just fine and I'm usually not by any electrical interference. I have watched a ton of you tube videos and no one seems to have the same problem I do. I would be grateful for any suggestions. Thanks Dan

Re: Need help
Posted by: Blind Squirrel
Date: November 19, 2016 11:00AM
Howdy Mysterdann--

That must be very frustrating for you. This is what I would do given your situation: I would first "Restore" Coin & Jewelery Program to it's original settings and make no further setting adjustments. Then I would take it out for a test hunt. If the problem(s) persist, I would shut it down and call White's. It may need to be sent back to the factory.

Best of luck and...

Happy Hunting!
Blind Squirrel

Re: Need help
Posted by: Mysterdann
Date: November 19, 2016 11:33AM
Thanks for the reply. I did set everything back to factory settings with no change. I have emailed Whites a couple of days ago and still waiting for a reply. Thanks, Dan.

Re: Need help
Posted by: Blind Squirrel
Date: November 19, 2016 12:42PM
Mysterdann, I suggest that you call White's on Monday if you haven't received an e-mail reply. They will get your detector problems straightened out. Best of luck and...

Happy Hunting!
Blind Squirrel

Re: Need help
Posted by: Mike Hillis
Date: November 21, 2016 09:37AM
Hi Mysterdann,
It sounds to me like your ground balance gets off. That would explain excessive falsing and loosing targets.

After you ground balance, turn the active ground balance tracking off by Locking the ground balance. Turn Lock Trac on.

That should solve all your problems.

HH
Mike



*****Fisher F75 LTD w/DST ***** Whites V3 ***** Teknetics G2+LTD ***** Tesoro NT Golden/Cleansweep combo *****Teknetics ETPro *****

*****Teknetics Omega 8500*****Tesoro Golden Sabre II with VDI & Histograph *****Tesoro Compadre *****

Re: Need help
Posted by: Mysterdann
Date: November 21, 2016 05:28PM
Thanks for the suggestion. But there was no change even did a master reset it did not help so it will be on its way to the service department. Thanks Dan

Re: Need help
Posted by: MackDog
Date: November 21, 2016 11:22PM
Set up a test garden bury coins at a decent depth then adjust your settings to find the coins in your soil conditions. You might be running too hot, which will cause falsing. What kind of depth are you getting? What are your settings?

Re: Need help
Posted by: shelton7522
Date: November 25, 2016 12:32PM
Go to sensitivity panel, and press ZOOM. Place your coil on ground. First reading should be maximum 15%. Second shows noise, so you should adjust ground filter. Try with 7 kHz band pass. Discrimination 80-85.

Re: Need help
Posted by: Trashfinder
Date: December 11, 2016 09:42PM
I had two 10dd coils , could never get either to work . All other coils I have bought work great! My advice is before you sell out of frustration get a different coil.

Re: Need help
Posted by: Bill_S
Date: December 20, 2016 07:55AM
I have had 3 or 4 V3i's and one of them was a dud. Acted like what you are describing. Since you have tried most of the suggestions I would just send it to whites. They will get to the bottom of it.

Re: Need help
Posted by: 5900_XL-1
Date: December 20, 2016 10:43AM
Quote
Trashfinder
I had two 10dd coils , could never get either to work . All other coils I have bought work great! My advice is before you sell out of frustration get a different coil.

Definitely!...X2. D2 coil is my least liked coil.

Re: Need help
Posted by: Mysterdann
Date: December 20, 2016 09:18PM
Thanks for the reply. I just got my V3i back from Whites today and like I thought they said it was fine. When you sent yours in did they tell you what was wrong? I have tried all the suggestion and loosing my faith in with Whites.
Thanks Dan

Re: Need help
Posted by: shelton7522
Date: December 21, 2016 01:56AM
Try to coil cable test and max Rx gain test...

Re: Need help
Posted by: Mike Hillis
Date: December 21, 2016 08:26AM
Dan,
I said this before and I will say this again. Your symptoms appear to be ground balance related. If your ground balance gets off you will get alot of falsing at the end of your swings and you will have targets seem to disappear. Ground tracking can get into wild pendulum like swings when trying to stabalize and cause all your symptoms. Turn LOCKTRAC on (check the box) Then do a manual ground balance. From.any.search.mode,.holding.the.Trigger.on.the.grip.and.the.ENTER.key.then.pumping.the.search.coil.
over.the.ground,.performs.a.Manual.Ground.Balance...If.Loctrac.is.selected.(no.ground.tracking),.this.manual.setting. will.remain.indefinitely.


This will result in smoother, less noisy hunts and more stable responses accross the board.

HH
Mike



*****Fisher F75 LTD w/DST ***** Whites V3 ***** Teknetics G2+LTD ***** Tesoro NT Golden/Cleansweep combo *****Teknetics ETPro *****

*****Teknetics Omega 8500*****Tesoro Golden Sabre II with VDI & Histograph *****Tesoro Compadre *****

avatar
Re: Need help
Posted by: KindManTall
Date: December 21, 2016 10:14AM
Explaning the manuel ground balance ...
Squeese the.Trigger.on.the.grip.and then press/hold .the.ENTER. button then.pump up and down .. Make sure you release the ENTER button first before releasing the grip triggert



White's = MXT Pro ~ DFX 300 ~ VX3
Garrett = AT Pro ~ AT Gold


Sorry, only registered users may post in this forum.

Click here to login