Findmall.com
 
 


This forum is currently read only. You can not log in or make any changes. This is a temporary situation.





Garrett AT Pro & AT Gold Forum


Welcome! Log In Register
My new AT Pro is going crazy......
Posted by: hus4154
Date: February 19, 2012 03:43PM
I got my AT Pro in November, and since we've had a few nice days, I've been able to play with it around the house. It's worked well and I've found loads of coins. Today, I went down to a field that years ago had a school and started on a part of the field I hadn't tried. There is a small stream nearby and I put the coil about an inch under water. Immediately, it sounded like a morse code sender. I removed it from the water and the chatter continued. I brought it home--thought maybe drying it would help. I took off the coil cover. There are no marks, scratches, or anything else, but the thing keeps making the chattering noice when ever I turn it on. What do I do? It's Sunday, so no way to contact Garrett. What the hell is going on? This thing is supposed to work in water, right? Needless to say, I am not to damn happy.

Re: My new AT Pro is going crazy......
Posted by: Swingbeepdig
Date: February 19, 2012 04:45PM
Put the coil back give it a hug and say sorry to it.It was only asking for a ground balance and possiblly checking sensitivity.Im new to At Pro also and I had to apology few times due to my inexperience handling and being over excited to take him or her out to play.;)



And can it be that I should gain An interest in the Saviors blood?Died He for me, who caused His painFor me, who Him to death pursued?Amazing love! How can it be,That Thou, my God, shouldst die for me?Amazing love! How can it be,That Thou, my God, shouldst die for me?

At Pro
Garrett Pro pointer
Christ with Me,Is Enough;)



Edited 2 time(s). Last edit at 02/19/2012 04:46PM by my rapture soul.

Re: My new AT Pro is going crazy......
Posted by: JOE in MD
Date: February 19, 2012 06:28PM
Call Garrett Monday and tell them what happen and they might just send you a new coil. Excellent customer service

avatar
Re: My new AT Pro is going crazy......
Posted by: John-Edmonton
Date: February 19, 2012 06:30PM
- Try holding the on/off button for 10-15 seconds to reset it to default. That may solve the problem.
- Make sure all your connections are tight and screwed in all the way. Because of the "O" rings, you have to add a positive pressure while turning the threaded support, so it seats all the way and makes a good connection.
- Check your batteries...are they good? Proper polarity? Are all cells working? One malfunctioning cell will cause a lot of problems.
- any EMI interference from under ground or over head wires? Florescent tubes in the house should be turned off if turning on a metal detector
- do you have access to another coil to see if it possibly the coil that is having issues? Switch coils and see what happens.
- Is your detector ground balanced?
- if by chance the stream is salt water, you need to wipe your coil clean.

If non of this helps.....please call Garrett at 1 800 527 4011 and ask for Sue. She will look after you. She is very knowledgeable with metal detectors, as she and her husband also detect in their spare time. Hope you get your issues resolved. Unfortunately electronic equipment can fail sometimes. Nothing is immuned from breaking 100%. On the plus side, the metal detector is built in USA, by a company which puts a lot of effort into customer service.

Good luck....wishing both of you a speedy recovery to your dilemma. :thumbup:

John



Edited 1 time(s). Last edit at 02/19/2012 06:58PM by John-Edmonton.

Re: My new AT Pro is going crazy......
Posted by: hus4154
Date: February 21, 2012 03:19PM
I did call Monday, but it was a holiday. Still I had an answer and a new coil IS on the way. I talked to Brad and discussed possible alternatives, but he believes it's a leak where the wire enters the coil and wanted to try the coil first SO I WOULDN'T MISS ANY TIME with the AT Pro. Good suggestion, thanks, and Brad apparently knows how to treat customers.