Findmall.com
 
 






"AT MAX, AT PRO, AT GOLD Forum"


Welcome! Log In Register
bad depth with AT PRO
Posted by: bstaehe
Date: September 18, 2017 07:21PM
Anybody having depth problems with the AT PRO/ I planted a couple coins, my AT PRO couldn't detect an Indian at 4 in. maybe its the extremely dry conditions I'm hoping that its. I hunt in PRO COINS MODE and couldn't get a wheat at that depth either, just wondering thanks

avatar
Re: bad depth with AT PRO
Posted by: John-Edmonton
Date: September 19, 2017 01:13AM
You should be getting better depth then that? Which coil are you using? You could be competing with some silent EMI. Try a different location. Ground balance the detector, set the sensitivity to a comfortable level where it is stable and try again.

avatar
Re: bad depth with AT PRO
Posted by: earthlypotluck
Date: September 19, 2017 06:25AM
x2
I remember one day I was out hunting and noticed I was having a hard time getting any depth with my 5x8" coil. Couldn't figure out why...eventually the problem presented itself: The coil connector fell from the housing lol. How it un-threaded itself from the housing still baffles me. Never had that happen before. So make sure that your coil connector is snug and secure to the housing.


Quote
John-Edmonton
You should be getting better depth then that? Which coil are you using? You could be competing with some silent EMI. Try a different location. Ground balance the detector, set the sensitivity to a comfortable level where it is stable and try again.



Fear is paralyzing and courage is liberating. No matter what is put in front of you, there is always a way to make it work.

Dreams are just dreams, goals are dreams with deadlines. The desire to succeed comes from within. Stay focused on your goals, and if people say that you can’t do something, get them out of your life and move on.

avatar
Re: bad depth with AT PRO
Posted by: Dang
Date: September 19, 2017 11:14AM
Was it a coin you just buried?
Every detector I've owned did lousy with freshly buried coins.
Take it out to the real world and I bet you'll be pleased.

avatar
Re: bad depth with AT PRO
Posted by: KindManTall
Date: September 19, 2017 11:54AM
The coil connector fell from the housing lol.

I had that happen before ... While it was in the detector bag .. Twice with 2 different detectors .. :rant:



White's = MXT Pro ~ DFX 300 ~ VX3
Garrett = AT Pro ~ AT Gold


Re: bad depth with AT PRO
Posted by: enderman
Date: September 22, 2017 09:55AM
Quote
Dang
Was it a coin you just buried?
Every detector I've owned did lousy with freshly buried coins.
Take it out to the real world and I bet you'll be pleased.

That is an old wives tale.

avatar
Re: bad depth with AT PRO
Posted by: Dang
Date: September 22, 2017 10:15PM
Okay. If you say so.
Even though there's a lot information on the internet about it and I experience it first hand myself several times....i guess it's Fake News.

Re: bad depth with AT PRO
Posted by: enderman
Date: September 23, 2017 08:18AM
Quote
Dang
Okay. If you say so.
Even though there's a lot information on the internet about it and I experience it first hand myself several times....i guess it's Fake News.

Oh Boy here we go.....

Less internet more testing.

I look forward to you providing proof.

Sorry, only registered users may post in this forum.

Click here to login