Findmall.com
 
 






"AT MAX, AT PRO, AT GOLD Forum"


Welcome! Log In Register
No tone on wireless headphones?
Posted by: Grunter
Date: September 21, 2017 07:22PM
OK I fully charged my headphones. I still don't get a double tone when I turn my Max on and hold for a reset. Is anyone else having a similar problem? Also I'm getting a rather constant static or scratching sound and no iron growl. I'm thinking I may have defective headphones can others please chime in so I don't have to bother the nice folks at Garrett again,

Re: No tone on wireless headphones?
Posted by: Grunter
Date: September 21, 2017 10:24PM
Well either everyone who has one is out detecting or they don't want to call it just yet. I did hook my GG amphibs to the max and was able to hear the two tone beep on a reset. The GGs also took away some of the static,scratchy sounds but not all. Come on folks with 51 readers someone should be able to help me out here.

avatar
Re: No tone on wireless headphones?
Posted by: John-Edmonton
Date: September 21, 2017 11:19PM
Turn your headset up to full volume, then adjust your volume on the MAX to a comfortable level. See if that helps? I am going out tomorrow for a hunt. I will do a go-over with the headset for a comparison. Hang in there.

Re: No tone on wireless headphones?
Posted by: Grunter
Date: September 22, 2017 09:42AM
John I appreciate your response. I have tried the procedure you indicated but no luck. When I hook up my GGs Amphibs I hear the tone but my wireless seems to revert back to the external speaker and I hear the turn on tone but not the double tone on the reset. Also should I be hearing a static or scratchy sound?

avatar
Re: No tone on wireless headphones?
Posted by: John-Edmonton
Date: September 22, 2017 10:34PM
Not sure what is going on? My GG work fine on the MAX and PRO. Call detector Pro next week and/or Garrett next week and run this by them. I know the AT Series did have some issues with some non-Garrett coils due to a required resistance from the headset. Without that resistance, the speaker on the AT would still kick in. I presume your GG headset is sort of a recent set?

Re: No tone on wireless headphones?
Posted by: Grunter
Date: September 23, 2017 09:41AM
John my GG's are the new Amphibians. I called Garrett and got an explanation that sounds feasible and it does seem to work.

Re: No tone on wireless headphones?
Posted by: Buddy_TX
Date: September 23, 2017 12:16PM
Sorry to say I have not used the wireless on my max. I am using the MS 2 phones and i do get the double beep on reset,
will hook them up in a little while when I finish the honey dos and let you know



AT MAX
AT PRO
Detector Pro Wader, 8" and 10"
Detector Pro Pirate Pro
Tesoro Stingray
Fisher 1280x
Whites Amphibian and Surfmaster TR
Tesoro Silver saber
Tesoro Golden Saber II
Garrett S-1, S-2, S-3 TRs
Compass Q.
Silver Turtle
TR Turtle
VLF Turtle
and a few odd balls in the back of the closet

Re: No tone on wireless headphones?
Posted by: Grunter
Date: September 29, 2017 06:53PM
Received a new set of headphones from Garrett because mine was not giving the double tone on a reset. Well the new set doesn't either. It must be a fluk with the wireless. Anyone else experience this anomaly?

avatar
Re: No tone on wireless headphones?
Posted by: earthlypotluck
Date: September 29, 2017 07:59PM
Not sure what to tell you Grunter. I have not experienced this when resetting and I always hear the double tone.



Fear is paralyzing and courage is liberating. No matter what is put in front of you, there is always a way to make it work.

Dreams are just dreams, goals are dreams with deadlines. The desire to succeed comes from within. Stay focused on your goals, and if people say that you can’t do something, get them out of your life and move on.

Re: No tone on wireless headphones?
Posted by: Dancer
Date: October 03, 2017 09:33PM
I don't like what I'm hearing.

Re: No tone on wireless headphones?
Posted by: Albert
Date: October 06, 2017 10:37PM
After reading your post, I went out to my garage and fired up the max and the wireless headphones, and I do get the double beep when I reset the machine. Also the pairing is pretty quick. Maybe something not right with the wireless set up on your machine?

Re: No tone on wireless headphones?
Posted by: BLStone68
Date: October 09, 2017 05:27PM
I tried mine too and I get all the beeps. Every noise the machine makes comes over my headphones. The pairing is super fast with mine, no matter which one, the unit or headphones, I turn on first, soon as they are both on they are paired instantly.

Sorry, only registered users may post in this forum.

Click here to login