Findmall.com
 
 






XP Deus Forum


Welcome! Log In Register
MI-6 failing with headphones
Posted by: Dalpal
Date: May 21, 2017 08:21AM
Was wondering if anyone else had a problem with the MI-6 failing to communicate with the headphone?. It happens about 20% of the time. Usually will work if I turn the pinpointer off and on.

Re: MI-6 failing with headphones
Posted by: Goldpick
Date: May 21, 2017 08:57AM
It does happen now and again, particularly when you switch off the MI-6 for it to revert back to the Deus remote. Starts off with no audio from the detector, then "no coil" appears in the screen, and after a little while the coil eventually reconnects with the serial number reappearing on the screen. Probably occurs 4 or 5 times time for every 50 or so pinpointed targets for me, so personally no big hassle for me. Everytime I turn off the MI-6 I always check the coil on my boot rivets to ensure I have audio back again - saves walking over ground only realise you are not actually detecting anything.

So next time when you are in the field, rather than switch the MI-6 off/on again, just give it a while to see if the coil reconnects and report back your findings.

Re: MI-6 failing with headphones
Posted by: Listener
Date: May 21, 2017 09:42AM
I have had the pin pointer stop going wireless/connect to the remote twice. Once a week ago and again yesterday. It was working fine after I reloaded 4.0 the first time it happened, until I went out yesterday and right away I could not get the pin point screen when I turned it on. I have switched it on and off countless times and it goes to manual mode but will not show on the remote. Guess I will reload 4.0 again as a user it is my only option, because the pin pointer does not have a reset.
I find the pin pointer instructions confusing and just don't work as described. At least when it decides to go off into the Twilight Zone. Where are the troubleshooting instructions for example on the user guide? Why isn't there help from the XP website. Things weren't supposed to be released until working properly,right!



Edited 2 time(s). Last edit at 05/21/2017 10:02AM by Listener.

Re: MI-6 failing with headphones
Posted by: Foiled
Date: May 21, 2017 10:24PM
Yes, I re-installed V4 again and it still doesn't work, was out in the park tonight and out of the blue the thing just wigged out and blasted my ears, it would not respond to any button presses either, half the time no noise, no nothing! Freezes my screen and does weird things!:veryangry:

Re: MI-6 failing with headphones
Posted by: Foiled
Date: May 22, 2017 12:14AM
DEUS has a mind of its own. I made another video of how mine acts, That will go on for a few minutes and then I try to press every button and it eventually stops but starts up again with no sound from pinpointer or controller. Really bummed, I hope they come up with a solution, too late for a refund now.

XP DEUS.





Edited 2 time(s). Last edit at 05/22/2017 12:19AM by Foiled.

Re: MI-6 failing with headphones
Posted by: JBM1
Date: May 22, 2017 05:20AM
No problems at this end.

Thats very strange???

Happy Hunting,

Jerry.

Re: MI-6 failing with headphones
Posted by: Dalpal
Date: May 22, 2017 07:04AM
I tried waiting and it does work occasionally but not always. I noticed when I switch to my 9" coil it connects without issue.

Re: MI-6 failing with headphones
Posted by: Listener
Date: May 22, 2017 10:00AM
Quote
JBM1
No problems at this end.

Thats very strange???

Happy Hunting,

Jerry.

You are fortunate then. We who have didn't expect to either but do seem to have varied symptoms. Does anyone know how to get the pin pointer to return to the default or start up position?
This morning I went back to using my Garrett pin pointer, what a relief from the iffiness.

avatar
Re: MI-6 failing with headphones
Posted by: HuntinDog
Date: May 22, 2017 10:10AM
Foiled,
I watched your Video and it looks like maybe one of your buttons is sticking.
Like the " + " button to move through the pre-sets.
just a thought



No. Cal. Gold Country
XP DEUS / 9"-11"-11X13" coils
Garrett Pro Pointer
6000 Di Pro SL
MXT Pro / 300, 10D2, 950, 6X9 Eclipse, 4X6 Shooter
DX-1 and Sun Ray Pro Golds


Keep your head down, your swing smooth and Coil to the soil

Re: MI-6 failing with headphones
Posted by: Goldpick
Date: May 22, 2017 10:49AM
Definitely not related to the coil/pinpointer changeover issue that I was having, I think Huntingdog's suggestion might be close to the mark. If not, contact XP directly for a possible fix, they may have encountered this issue before, and also have a fix for it. There's no escaping the odd bug on electronic gear, just as with many other high end detectors, though I understand your frustration.

By the way, which coil is it playing up with, is it with the HF 9" coil?

Re: MI-6 failing with headphones
Posted by: Listener
Date: May 22, 2017 04:04PM
For me is the standard 9" coil. I can't seem to get the dedicated screen after pairing the pin pointer except by accident and when I switch it off the next time I turn the pin pointer on it turns on and the screen does not come up on the remote. Not to fond of these sequential programed devices.

Re: MI-6 failing with headphones
Posted by: Dalpal
Date: May 22, 2017 04:59PM
When I change the program by mistake so is it works without the remote I delete it and re-pair it. Much easier than trying to figure it out in the field.

Re: MI-6 failing with headphones
Posted by: Foiled
Date: May 22, 2017 05:07PM
Quote
HuntinDog
Foiled,
I watched your Video and it looks like maybe one of your buttons is sticking.
Like the " + " button to move through the pre-sets.
just a thought

More than likely, thanks. I talked to Moe today and that's what he suggested. Thinking back that's probably what it is, I remember trying to adjust tones and it wouldn't go up, + button wouldn't work then all the sudden it just took off and wouldn't stop. I'm going out and trying without the controller to see what happens. I'll send it in, he said he'd replace the keypad, all that worry and moaning for nothing. Thanks again.



Edited 2 time(s). Last edit at 05/22/2017 05:14PM by Foiled.

Re: MI-6 failing with headphones
Posted by: Foiled
Date: May 22, 2017 05:11PM
Quote
Goldpick
Definitely not related to the coil/pinpointer changeover issue that I was having, I think Huntingdog's suggestion might be close to the mark. If not, contact XP directly for a possible fix, they may have encountered this issue before, and also have a fix for it. There's no escaping the odd bug on electronic gear, just as with many other high end detectors, though I understand your frustration.

By the way, which coil is it playing up with, is it with the HF 9" coil?

It's the 11" coil. Moe called me and said probably keypad issue. No big I guess, I always forget that I really don't need that part to detect so I'll be sending it in, thanks.

Re: MI-6 failing with headphones
Posted by: Listener
Date: May 23, 2017 09:37AM
I went to a small neighborhood park yesterday evening and right off things connected and worked. It was nice. Found a little clad and just a few inches down at one spot yielded a 1940 nickel and a 58 wheatie.

Sorry, only registered users may post in this forum.

Click here to login