Findmall.com
 
 






XP Deus Forum


Welcome! Log In Register
Has anyone had issues switching between freqs ?
Posted by: Boomer270
Date: September 24, 2017 09:41AM
I finally got out after a long while the other night and have three programs set up almost the same from 4 to 12 just to see the they way things tend to hit on the different frequencies. I notice when ever I switched back to 8 that ther was a period of time that I wouldn't hear anything, nothing on on the screen, no sound through the headphones, I'd switch back from 4 or 12 and it would be normal, then go back to 8 and then it to would be ok. But then do the same thing when switched again, it didn't seem to do it every time, going to be head out with my nephew this afternoon and will see what happens but was curious if this has happened to anyone else ?

Re: Has anyone had issues switching between freqs ?
Posted by: Architex
Date: September 24, 2017 11:00AM
Nope.



One Man's Trash...........is what I usually find.

XP Deus / CTX 3030

Where are the diamond rings?.............They said there'd be diamond rings !.

Re: Has anyone had issues switching between freqs ?
Posted by: JBM1
Date: September 24, 2017 01:24PM
The settings for 4.0 can suffer from this delay .

ie With the new H/F coil changes frequencies have a delay.

Using the MI6 probe also has a delay.

4.1 is imminent and this will cure the problem.

This is good information.

Jerry.

Re: Has anyone had issues switching between freqs ?
Posted by: Charles (Upstate NY)
Date: September 24, 2017 04:09PM
I see a delay of 1.5-2 seconds when switching frequencies, I'm running 4.0. It registers the button press during the delay so if you get impatient and press the button twice it will switch 2 frequencies. I just adapted to the delay as normal.

Re: Has anyone had issues switching between freqs ?
Posted by: david.di
Date: September 24, 2017 07:16PM
Hope I've understood what you've said here.
I've been using XP Deus 4.1 BETA since it was released.
Using the onboard 1-BASIC program with the onboard speaker , not with any head phones through the puc, I tried the switching back to 8 as you've described after scrolling through and also trying the 4, 11, 18.
I don't get any notable amount of delay when switching back between frequencies of 1-BASIC screen or in the sounds.
The switching and response between screens and frequencies is actually very quick for me but again not with any headphones.


david di



Edited 1 time(s). Last edit at 09/24/2017 07:17PM by david.di.

Re: Has anyone had issues switching between freqs ?
Posted by: Boomer270
Date: September 30, 2017 07:29AM
I was able to get out and messed around with switching between my programs what's happening is not really a delay, it's almost as if the program disappeared, then switching back to another program and then switching back to 8 it'll run like normal but only with that one program. I checked to see if my settings were the cause but had it set the same way I have my 12 program. It only happened once last Sunday. I wasn't out as long as I wanted to be it was just so hot and the mosquitoes were insane, I did find a cool button I'll try and post later now off to soccer !!!!!!

Sorry, only registered users may post in this forum.

Click here to login