Findmall.com
 
 






Minelab EQUINOX Forum


Welcome! Log In Register
Equinox 800 aftermarket Bluetooth earbuds won't pair
Posted by: Robert Hohman Sr.
Date: March 08, 2019 03:53PM
I have tried to pair 3 different sets of aftermarket earbuds to my new 800. Neither set will pair with my Nox. I have used what the Minelab Representative suggested in purchasing Version 4.0 or newer Bluetooth earbuds, but the best they will do is connect for just a few seconds with choppy sound. Anybody else have this problem? And did you get it fixed? If so, how? Could this be because of the latest firmware update?



Edited 1 time(s). Last edit at 03/08/2019 03:59PM by Robert Hohman Sr..

Re: Equinox 800 aftermarket Bluetooth earbuds won't pair
Posted by: jmaclen
Date: March 08, 2019 05:35PM
I've never had this problem. I have the Minelab stock Bluetooth wireless headphones and a pair of Avantree low latency Bluetooth wireless headphones. I would do a factory reset first then turn on your earbuds (I wait until I have alternating blue and red lights on both of mine),
then I press the wireless button for at least 5 seconds on the Nox control unit. You will first see the Wi Fi icon for about 15 seconds then it will change to the Bluetooth icon. If they pair you will see the headphone icon afterwards. Keep them with 3 feet of each other. I had to do a couple of Nox power down and power ups in the beginning setup for pairing to complete and the same if I change headphones. It can take a while. Info is on page 53 of the online manual.

Jeff

Re: Equinox 800 aftermarket Bluetooth earbuds won't pair
Posted by: Robert Hohman Sr.
Date: March 08, 2019 05:49PM
I have tried this repeatedly with no pairing. Do you have the latest update on yours?

Re: Equinox 800 aftermarket Bluetooth earbuds won't pair
Posted by: jmaclen
Date: March 08, 2019 05:58PM
Yes I have the latest update. It made no difference for me. My wireless headphones worked well before and after the update.

Jeff

Re: Equinox 800 aftermarket Bluetooth earbuds won't pair
Posted by: Robert Hohman Sr.
Date: March 08, 2019 11:13PM
Ok, Thank you! That tells me that there is a problem with the detector itself. My Minelab ML80 headphones pair up well along with the WM08 wireless module.Just not any other Bluetooth earbuds.

avatar
Re: Equinox 800 aftermarket Bluetooth earbuds won't pair
Posted by: dewcon4414
Date: March 09, 2019 03:02AM
Are you watching the detector screen......... most of the time its a matter of having to wait until it goes from WIFI over to blue tooth.



MDT 8000, EQ 800, CTX, Blue Xcals
Dew Meeker

Re: Equinox 800 aftermarket Bluetooth earbuds won't pair
Posted by: Robert Hohman Sr.
Date: March 09, 2019 08:43PM
Yes, I keep an eye on the screen to watch it turn from wifi to bluetooth. I also make sure the earbuds are in pairing mode.

Re: Equinox 800 aftermarket Bluetooth earbuds won't pair
Posted by: jmaclen
Date: March 10, 2019 01:13AM
Do you know for certain that your ear buds and your Nox are fully charged?

Jeff

avatar
Re: Equinox 800 aftermarket Bluetooth earbuds won't pair
Posted by: Rob in (Ca)
Date: March 10, 2019 09:56AM
https://www.findmall.com/read.php?107,2468057,page=1

This old thread might help you



Jewelry Hunting The Sports fields & Beach's here in Long Beach ca,

avatar
Re: Equinox 800 aftermarket Bluetooth earbuds won't pair
Posted by: Jason in Enid
Date: March 10, 2019 02:48PM
Do your factory headphones pair?

Re: Equinox 800 aftermarket Bluetooth earbuds won't pair
Posted by: Robert Hohman Sr.
Date: March 10, 2019 05:57PM
Yes, they are both fully charged.

Re: Equinox 800 aftermarket Bluetooth earbuds won't pair
Posted by: Robert Hohman Sr.
Date: March 10, 2019 06:05PM
Read them, Thanks!

Re: Equinox 800 aftermarket Bluetooth earbuds won't pair
Posted by: Robert Hohman Sr.
Date: March 10, 2019 08:54PM
Yes they do.

Re: Equinox 800 aftermarket Bluetooth earbuds won't pair
Posted by: trojdor
Date: March 11, 2019 12:23AM
Quote
Robert Hohman Sr.
Yes they do.

Those headphones are straight up standard bluetooth...(i.e. non ML proprietary unlike the WM08 )
Those ML80's are simply rebranded off-the-shelf bluetooth AptX-LL after-market headphones.

If your unit pairs with them, it should pair with any proper bluetooth phones.
Doesn't matter whether they're over-the-ear, or ear-bud style...its the same codec.

(...IOW, I really don't think it's the detector...unless, on the off-chance it's an antenna/signal strength issue...)

Good Luck,
mike



Edited 3 time(s). Last edit at 03/11/2019 12:29AM by trojdor.

Re: Equinox 800 aftermarket Bluetooth earbuds won't pair
Posted by: Robert Hohman Sr.
Date: March 11, 2019 07:43PM
Finally found a pair of wireless bluetooth earbuds that work! Blackweb wireless neckband earbuds apt X from Walmart. $29.88. Thanks for all of the help and input!

Sorry, only registered users may post in this forum.

Click here to login