Findmall.com
 
 






Minelab Explorer Forum


Welcome! Log In Register
Re: What am I doing wrong??
Posted by: coinspader
Date: September 09, 2018 11:09PM
Great, I'm glad it did good for you this time, Explorer's are awesome detectors. GL HH

Re: What am I doing wrong??
Posted by: Ted S
Date: September 14, 2018 07:04AM
I went back out and hunted 3 small front yards. Only a few clads and some memorial cents. I came home and buried a mercury dime at a measured 7". The SE wouldn't even touch it. So I came in and looked at the settings. Under discrimination I had a check mark on coins and an X on FE coins. The factory preset says coins so I put the check mark on coins and removed the X. I have not been back out. Could this have been my problem? I remember Bryce Brown ran his discrimination the factory setting. Thanks and HH! Ted

Re: What am I doing wrong??
Posted by: BigTony
Date: September 14, 2018 07:42AM
I always thought that FE Coins stood for iron coins but that is just a guess.

It is harder to find freshly burried coins than those in the ground awhile.

Sensitivity should be around 23, and you have to swing slow with the Explorers.

Swinging too fast and low sensitivity and you’ll miss coins.

Keep testing you’ll get it.

Tony

Ps: you could take off the coil cover and see if there is any dirt. If so clean it off.



Edited 1 time(s). Last edit at 09/14/2018 07:47AM by BigTony.

Re: What am I doing wrong??
Posted by: Ted S
Date: September 14, 2018 08:25AM
Thanks Tony! Yes...I thought FE coins stood for iron coins too. My cover on the coil is clean. I had the sensitivity on 26 manual. I am almost going to go back to my brand X machine!

Re: What am I doing wrong??
Posted by: BigTony
Date: September 14, 2018 08:41PM
Do you mean underneath the coil cover? Did you take it off?

Re: What am I doing wrong??
Posted by: Ted S
Date: September 15, 2018 05:57AM
Hi Tony! Yes....The coil cover itself. Thanks!

Re: What am I doing wrong??
Posted by: IDXMonster
Date: September 15, 2018 05:49PM
Ted...a normal swing for you under normal hunting conditions is how many seconds left to to right? Just starting in one spot and swinging the coil 4 feet in a single arc. How many seconds?

Re: What am I doing wrong??
Posted by: Ted S
Date: September 15, 2018 07:56PM
Maybe 4 seconds Kevin...I am not sure..

Re: What am I doing wrong??
Posted by: IDXMonster
Date: September 18, 2018 11:27PM
Quote
Ted S
Maybe 4 seconds Kevin...I am not sure..

Ted....double it or triple it. People say SLOW SLOW SLOW! I think what they mean is,”hunt deliberately,thoroughly,ADVANCE slowly”.....but get that coil moving! With a ONE SECOND PER FOOT sweep you’ll never find anything past 6” deep. If anyone refutes that statement I’m gonna need a VIDEO to show me differently. Not blabbering,not innuendo,not heresy...I’m gonna need to SEE IT!!
Swing it Ted!!

Re: What am I doing wrong??
Posted by: Ted S
Date: September 19, 2018 06:41AM
Thanks Kevin! I have some experimenting to do indeed! I also have some tips from Charles(upstateny}. But can anyone answer my previous qustion about the factory setting for discrimination? I believe the check mark should be next to coins...Thanks! Ted

Re: What am I doing wrong??
Posted by: IDXMonster
Date: September 19, 2018 07:08AM
Ted...a check mark next to something will make sure it’s accepted. An X will make sure it is NOT accepted. Neither a check NOR an X will leave it nuetral and will have no specific effect. Personally I’ve found that in most of my areas,hunting in Ferrous sounds and leaving the screen completely open(no disc) nets me the most coins. The caveat is this...the machine cannot have sensitivity so high that I cannot make sense of the audio.

Re: What am I doing wrong??
Posted by: Ted S
Date: September 19, 2018 08:38AM
Thanks again! It will be raining for a couple of days so I can play with it in the house.

Sorry, only registered users may post in this forum.

Click here to login