Findmall.com
 
 






Minelab Excalibur & Sovereign Forum


Welcome! Log In Register
avatar
Re: EXCAL 1000 DOESN'T SOUND ON DETECTION
Posted by: Ron from Michigan
Date: February 13, 2019 06:57PM
This is what I saw in the video, your Threshold is too high and then too low. Turn your sensitivity to max. Your volume is also a gain control turn volume to max. Make sure your discrimination is all the way down. Now adjust your Threshold to just barely able to hear. Important make sure the coil isn't near any metal or interference. I think this may help. Good Luck Ron



Minelab Sovereign and Equinox 600


SubjectAuthorViewsPosted

EXCAL 1000 DOESN'T SOUND ON DETECTION Video Attachments

sullivan20022044February 13, 2019 08:18AM

Re: EXCAL 1000 DOESN'T SOUND ON DETECTION

LawrencetheMDer99April 07, 2019 08:44PM

Re: EXCAL 1000 DOESN'T SOUND ON DETECTION Jpeg Attachments

sullivan200296May 20, 2019 09:14AM

Re: EXCAL 1000 DOESN'T SOUND ON DETECTION

bklein80May 27, 2019 10:51AM

Re: EXCAL 1000 DOESN'T SOUND ON DETECTION

sullivan200268May 28, 2019 03:56AM

Re: EXCAL 1000 DOESN'T SOUND ON DETECTION

bklein65May 30, 2019 09:39AM

Re: EXCAL 1000 DOESN'T SOUND ON DETECTION

surfman157February 13, 2019 10:09AM

Re: EXCAL 1000 DOESN'T SOUND ON DETECTION

Rick(ND)160February 14, 2019 03:06PM

Re: EXCAL 1000 DOESN'T SOUND ON DETECTION Jpeg Attachments

bootyhoundpa157February 13, 2019 04:46PM

Re: EXCAL 1000 DOESN'T SOUND ON DETECTION Jpeg Attachments

sullivan2002154February 16, 2019 12:13PM

Re: EXCAL 1000 DOESN'T SOUND ON DETECTION

sullivan2002139February 16, 2019 01:54PM

Re: EXCAL 1000 DOESN'T SOUND ON DETECTION

sullivan2002141February 13, 2019 07:21PM

Re: EXCAL 1000 DOESN'T SOUND ON DETECTION

Ron from Michigan145February 13, 2019 09:00PM

Re: EXCAL 1000 DOESN'T SOUND ON DETECTION

sullivan2002147February 14, 2019 02:47AM

Re: EXCAL 1000 DOESN'T SOUND ON DETECTION Video Attachments

sullivan2002150February 13, 2019 07:25PM

Re: EXCAL 1000 DOESN'T SOUND ON DETECTION

Ron from Michigan152February 13, 2019 06:57PM

Re: EXCAL 1000 DOESN'T SOUND ON DETECTION

sullivan2002168February 13, 2019 07:08PM



Sorry, only registered users may post in this forum.

Click here to login