Findmall.com
 
 






Whites MXT Users Forum


Welcome! Log In Register
My MXT E series lost its VDI
Posted by: david bull
Date: March 12, 2018 05:36PM
I put my old MXT E series away when I upgraded to the MXT All Pro.I broke it out yesterday for the first time this year and while it still worked my vdi readings were reading way too low.Nickels read as foil,quarters as nickels and nothing read any higher.The signals are still there in coin/jewelry and in relic modes,it doesn't appear to have lost any depth,and the pinpoint depth readings seem to be correct.Switching coils or battery packs didn't help.After using White's detectors for 40 years(my first was a 5db)this will be the first one that I've had to send in.It left for Sweet Home this morning.I hope their service is as good as I've always heard it was!

Re: My MXT E series lost its VDI
Posted by: ronwallen
Date: March 12, 2018 06:09PM
My MXT did the same thing so I put new batteries in and It ID better

Re: My MXT E series lost its VDI
Posted by: david bull
Date: March 12, 2018 08:15PM
I wish.I tried different packs.A .54 Minnie rings up as a button,A silver dollar rings in as a nickel.This was a backup,so I'm not doing without.

avatar
Re: My MXT E series lost its VDI
Posted by: Nancy-IL
Date: March 13, 2018 07:02AM
Did changing the batteries help? Also have you tried leaving the MXT on and then taking the battery pack out for a few seconds? Keep us posted on how things went.

Quite a few years back, my old MXT had to be sent in and get re-calibrated.



Nancy - Central Illinois
Am I getting rich? No, just having fun!

MXT
MXT PRO
with an arsenal of coils.

*Peoria Area Treasure Hunters: Member since 2000.
President 2013, 2014
Secretary 2010, 2011, 2012.
Vice President 9 years.


The General: 02/04/2008 - 03/05/2016. R.I.P. Big Boy and we'll see you at Rainbow Bridge

Re: My MXT E series lost its VDI
Posted by: david bull
Date: March 13, 2018 08:20AM
I tried another battery pack and even did the hard shutdown by removing the batteries with the detector on.Being a relic hunter,I mostly use the hi/low tones and dig anything remotely a high tone(or non-ferrous),David

Re: My MXT E series lost its VDI
Posted by: cedarswamp
Date: March 17, 2018 11:45PM
There is a pot for vdi adjustment cant remember which one on the board, I had to trim my sons mxt, google search you should be able to find the pic of its location,,,,,CEDAR

Re: My MXT E series lost its VDI
Posted by: cedarswamp
Date: March 17, 2018 11:51PM
Heres your pic on findmall 12-28-2014 300 mxt vdi out of cali.

Re: My MXT E series lost its VDI
Posted by: david bull
Date: March 22, 2018 03:11PM
White's received my MXT last Wednesday(3/15/2018) and called today(3/22/2018) with the repair report.New board,some new switches,so basically they ran a new one under it.Repairs were reasonable enough for a fifteen year old detector.Time to wait for USPS to get it home!

Sorry, only registered users may post in this forum.

Click here to login