Findmall.com
 
 






XP Deus Forum


Welcome! Log In Register
avatar
Re: V5 and mi6 issues
Posted by: Gary-B
Date: August 02, 2018 02:37PM
5.1 is a bug fix for the few that are reporting MI-6 connectivity issues.
Thanks for your patience.
Gary.



XP Metal Detectors - Watch the XP Skill School video's and catch up on the latest information at the XP Classroom: http://www.xp-detectors.co.uk/

avatar
Re: V5 and mi6 issues
Posted by: smkunder
Date: August 02, 2018 02:52PM
Wow that was fast, thanks for the quick update!



Steve

CTX 3030 , XP Deus Ml-6 Pinpointer, Minelab Excal

avatar
Re: V5 and mi6 issues
Posted by: Architex
Date: August 02, 2018 05:11PM
So there's no other reason to download 5.1 then?



The real treasure is in the marketing.

XP Deus / CTX 3030 / Equinox 800

avatar
Re: V5 and mi6 issues
Posted by: Buggaman7
Date: August 02, 2018 05:22PM
I haven't hand any problems with my new V5.0 update , So do I need to Update to new V5.1 ? This Question is for Gary B,

Thanks "TOMMY"

Re: V5 and mi6 issues
Posted by: remmy
Date: August 02, 2018 06:45PM
Loaded 5.1 and dug 37 targets.....no problems! Lets hope it sticks!!

avatar
Re: V5 and mi6 issues
Posted by: Gary-B
Date: August 03, 2018 01:47AM
I don't think you need to update unless you are experiencing MI-6 connectivity issues.

Many thanks



XP Metal Detectors - Watch the XP Skill School video's and catch up on the latest information at the XP Classroom: http://www.xp-detectors.co.uk/

Re: V5 and mi6 issues
Posted by: Dalpal
Date: August 06, 2018 07:47AM
My connection issues seems to be solved with Version 5.1.
Well Done!

Re: V5 and mi6 issues
Posted by: Witsend
Date: August 07, 2018 06:50AM
Hi Gary,

Has anyone else reported a V5.1 problem where the connection between coil and controller/WS5 looses connectivity?

I upgraded to V5.1 yesterday (6 Aug 2018) and successfully installed to my controller, both 11 and 13 inch black coils (not X35), and finally my WS5 headphones.
All went well without any errors.

I went out today to play on a permission but found that the controller and headphones were loosing connectivity for around 20 seconds or so across all stock programmes, then it would recover. Then loose again.
I tested both my 11 inch and 13 inch coils and got the same problem.

I've now back installed to V4.1 and all is running fine.

Is V5.1 only for X35? I heard it was for all coils.

Cheers

Mark.

avatar
Re: V5 and mi6 issues
Posted by: Gary-B
Date: August 08, 2018 08:44AM
After every update we always get some bug reports to investigate, just like the MI-6, although I had no problems with mine on V5.0, but some did, now hopefully it has been resolved.
Looking at the forums I can see only a few RC/Coil connectivity issues, but you don't know if it is the same person as many use different user names on every forum.
I have seen EMI effect connectivity also if the controller is in a back pocket or rucksack.
V5.1 update is now available please update asap.
The new V5x update is mainly to update your RC and headphones to accept the X35 coils, older Deus coils will also work with V.5x providing they are updated at the same time.
Many thanks
Gary



XP Metal Detectors - Watch the XP Skill School video's and catch up on the latest information at the XP Classroom: http://www.xp-detectors.co.uk/

Re: V5 and mi6 issues
Posted by: oldfosil
Date: August 08, 2018 04:46PM
Hi Witsend im having the same problems.
look at post v5.1 lf coil issues,

avatar
Re: V5 and mi6 issues
Posted by: smkunder
Date: August 08, 2018 07:53PM
I just did the update to 5.1 and so far in my own home everything seems to be working fine. Hoping to do actual field hunt on weekend



Steve

CTX 3030 , XP Deus Ml-6 Pinpointer, Minelab Excal

avatar
Re: V5 and mi6 issues
Posted by: IQ-2018
Date: August 09, 2018 10:08AM
took mine out for a spin V5.1 LF coil and its working as It should no drop outs, have a MI-6 but don't use it so cant comment on that still on the carrots :blink: have to test the MI-6 out one day I guess...

detector seems a bit crisper on round targets .. other than that I need more time and a X35 coil after its been out a while no rush still got the white one to use if I can get out of 7.7 KHz when I cant find anything I might change frequency's :shrug:

so many settings such little time....

Re: V5 and mi6 issues
Posted by: oldfosil
Date: August 10, 2018 01:41PM
hi has any one got this problem, when i use ws4 and mi6 turn on mi6 works ok switch of and the ws4 displays the volume setting,does it every time,have to press menu button to go back to normal display .done v5.1 twice still the same .
any advice suggestion anything would be help full, i dint really want to go v4.1 because v5.1 is ideal for my use.

Re: V5 and mi6 issues
Posted by: oldfosil
Date: August 15, 2018 05:02PM
hi I've posted this on the 10th but thought it was just me,looking on you tube others have also mention this anomaly , is anything being done can we have some feedback please.
link https://youtu.be/q74UanrPGOY

Sorry, only registered users may post in this forum.

Click here to login