Findmall.com
 
 






XP Deus Forum


Welcome! Log In Register
V5 and mi6 issues
Posted by: remmy
Date: July 29, 2018 03:25PM
I am posting this to see if any other people have this problem. After upgrading to v5 my mi6 would turn on but not detect anything and the deus would not switch to the pinpoint screen or cancel the audio. If i used just the headphone remote it worked fine but as soon as i turn on the remote it does not. I thought it was my pointer at fault but i went back to 4.1 and all is well. I am wondering if othere are having the same issue, like maybe a 5.1 will be coming like 4.1 was to fix other issues.

Re: V5 and mi6 issues
Posted by: Roy(GA)
Date: July 29, 2018 04:13PM
Had the same issues. Also, when I turn off the Mi6 I have to wait 15 to 20 seconds before the remote will wake up. A definite glitch.

Re: V5 and mi6 issues
Posted by: remmy
Date: July 29, 2018 04:18PM
Yes, i have had the delayed wake up problem at times since i got the mi6. I sent it back once and they said it was ok but i still stand around for varying periods of tome waiting for the deus to make a sound. I have had to reboot it a few times to get it to work.

avatar
Re: V5 and mi6 issues
Posted by: Architex
Date: July 29, 2018 08:57PM
I'm having no problem at all.



The real treasure is in the marketing.

XP Deus / CTX 3030 / Equinox 800

Re: V5 and mi6 issues
Posted by: James/Texas
Date: July 30, 2018 02:53PM
I have not updated since v4.1. Do plan on updating but sitting back waiting for a while as I really do not have a need to do the update. When you did the update, did you un-pair the MI-6 BEFORE the update? I hear this is a must although it is not mentioned(at least I can not find it) on the XP Deus site.



Xp Deus

Minelab Equinox 800

avatar
Re: V5 and mi6 issues
Posted by: Buggaman7
Date: July 30, 2018 05:37PM
I have updated all my stuff to V5.0, I have the old black LF 9" coil and the new lite LF 11" coil. And that was all the V5.0 update was asking for an not the white coils or the pinpointer . And I do have both white HF coils and have the MI6 an WS4s & WS5s the only thing I have notice is that with this new V5.0 update is that both of my old LF 9" & LF 11" Are way more stable now just like my HF White coils now .seems like something is going on under hood to me just my observation '

Thanks Tommy

avatar
Re: V5 and mi6 issues
Posted by: Architex
Date: July 30, 2018 09:36PM
Quote
Buggaman7
I have updated all my stuff to V5.0, I have the old black LF 9" coil and the new lite LF 11" coil. And that was all the V5.0 update was asking for an not the white coils or the pinpointer . And I do have both white HF coils and have the MI6 an WS4s & WS5s the only thing I have notice is that with this new V5.0 update is that both of my old LF 9" & LF 11" Are way more stable now just like my HF White coils now .seems like something is going on under hood to me just my observation '

Thanks Tommy
Yeah, Me too. No need to unpair theMI6. If the software doesn't ask you for it - you don't need to do it.



The real treasure is in the marketing.

XP Deus / CTX 3030 / Equinox 800

Re: V5 and mi6 issues
Posted by: Goldpick
Date: July 31, 2018 04:27AM
The first day of running the Deus 5.0 update, 9"HF coil and Mi-6, I had quite a few issues with the changeover from the Mi-6, plus one instance where the coil just sat there locked up with the LED madly flickering away and with no audio. Second outing everything behaved nearly 100%, had maybe two dropouts over a couple of hours.

Makes me think that all these issues are constantly related to the HF coil, and are not soley the fault of the software considering the HF coil is not updated at all when running v5.0. Will run the 11" LF coil next outing to see whether it behaves with the Mi-6 and the new update.

Re: V5 and mi6 issues
Posted by: remmy
Date: July 31, 2018 05:13AM
Quote
James/Texas
I have not updated since v4.1. Do plan on updating but sitting back waiting for a while as I really do not have a need to do the update. When you did the update, did you un-pair the MI-6 BEFORE the update? I hear this is a must although it is not mentioned(at least I can not find it) on the XP Deus site.

You may be onto something, it may be a good idea to remove the mi6 before update and re-pair after. I had gone back to v4.1 and decided to try removing the mi6 before update. I loaded v5 and then paired the 6 and so far so good. I have not been out hunting yet but 50 on/ off cycles and it has worked every time. I guess time will tell.

avatar
Re: V5 and mi6 issues
Posted by: smkunder
Date: August 01, 2018 11:23AM
I am just going to wait a bit , as the new coils aren’t in my arsenal. I have just read way too many complaints with communication issues between Ml-6 and coil etc. something must be going wrong.



Steve

CTX 3030 , XP Deus Ml-6 Pinpointer, Minelab Excal

avatar
Re: V5 and mi6 issues
Posted by: Architex
Date: August 01, 2018 11:50AM
Not a thing wrong here. Everything is working great after update. I think a lot of people try to overthink the process.



The real treasure is in the marketing.

XP Deus / CTX 3030 / Equinox 800

Re: V5 and mi6 issues
Posted by: remmy
Date: August 01, 2018 04:33PM
Apparently there ARE mi6 issues with v5, i was asked to pass my symptoms to xp support in France and they said the engineers are working on V5.1 to resolve the issue with the mi6. No word on when. Those of you who have no problem lucked out, those of us who do did not overthink squat.

Re: V5 and mi6 issues
Posted by: squirrel1
Date: August 01, 2018 07:20PM
Strange thing i noticed.
One of my remotes, when aearching for pinointer, pinointer would wound off. Yet it would not work as kf not paired. I removed pinpinter and re paired. Works good.

The other remote, it would aound off when researching coil, and it even worked when used. No removal necessary and re pair.
I loaded V5 oringailly and didn’t do squat as far as pointer removal via menu using remote.



Edited 1 time(s). Last edit at 08/01/2018 07:21PM by squirrel1.

Re: V5 and mi6 issues
Posted by: Dalpal
Date: August 02, 2018 07:53AM
The issue I have had is using the round white coil. There is an inconsistent delay when turning on the mi6 and sometimes a loud pop before it connects.

avatar
Re: V5 and mi6 issues
Posted by: IQ-2018
Date: August 02, 2018 11:38AM
I just downloaded the V5 software update and as I went through the process there is a drop down on what version I wanted to install and the last option was/is V5.1 so I installed that and yes V5 was above V5.1 so not exactly sure what that means for those who were needing V5.1 ?
anyway just letting everyone know what happened for me...
how does it work haven't had a chance to test will do that tomorrow or the next day but install was successful according to the software.

Sorry, only registered users may post in this forum.

Click here to login