Findmall.com
 
 






XP Deus Forum


Welcome! Log In Register
X35 connectivity issues
Posted by: Ethane
Date: August 10, 2018 07:06AM
Last week I got my x35 coils and I installed v5.1. Went out for a few huntings but I noticed the connection between the coils is falling away from time to time, the coil is running much more unstable than the original (old version) LF coils on the very same fields and spot. I reinstalled v5.0 to check if it that may solve something but unfortunatly it didnt fixed anything. Already contacter my retailer but he is enjoying his holiday at the moment. So I was wondering if others experience the same problem and if it Just might be a software issue?

avatar
Re: X35 connectivity issues
Posted by: greenmeanie
Date: August 10, 2018 11:42AM
I know I don't like the HONK HONK noise when going into pin pointing hopefully there will be another update to fix some issues or at least give me the option to shut the HONK HONK off.



XP DEUS
NOX 800

Re: X35 connectivity issues
Posted by: Ethane
Date: August 10, 2018 12:50PM
I'm not meaning the pinpointer by the way.. little unlucky spelled. The connection between the coil Rc/ws4 dumps down every time..

Re: X35 connectivity issues
Posted by: Leo234
Date: August 11, 2018 01:57AM
Yep. I noticed the same problem. I was detecting away and then detector went silent. When I looked at the display the Coil was no longer connected. I shut the Deus off and turned it back on again and everything was normal again. I’m also noticing that it takes the a bit longer for the coil to connect. It will be interesting if others report the same problem. I have never had this happen before with any previous software version. Been a Deus user since it first came out so I have quite a few hours behind the machine.

Re: X35 connectivity issues
Posted by: remmy
Date: August 11, 2018 03:53AM
Mine seems a bit unstable also in the same areas, it is the 13 inch so i was thinking that may play into it as well. I may just be me but there seems to be a delay between programs also.

Re: X35 connectivity issues
Posted by: remmy
Date: August 15, 2018 05:08AM
I was in contact with xp support folks about x35 issues and it seems they are working on a fix that will be v5.2 when released.

Sorry, only registered users may post in this forum.

Click here to login