Findmall.com
 
 






Minelab CTX 3030 Detecting Forum


Welcome! Log In Register
EMI problem
Posted by: Bdlowder
Date: October 14, 2018 01:28PM
New to the CTX and visiting in Dayton Beach, Florida and tried to use the detector in a yard with a substation . It's making noises like crazy _yellow blotches all over the screen . I'm assuming this is emi I'm experiencing . I can't seem to get away from it even by lowering the sensitivity to A from +3 and volume to 22 . I've got several books but not enough experience with detectors to figure it out . I want to go to the beach while here so need to figure this out soon .
Anyone have a suggestion and what to expect at the beach if this can be tuned out ?
I used to live and S. Fl and there was underground electric systems installed everywhere ,so I got to believe the beach with all the condos will be very similar .

Basically, you're screwed
Posted by: Chris(SoCenWI)
Date: October 14, 2018 07:10PM
Bdlowder,

There are places where you have to turn the sensitivity way down, sometimes to single digits, to conteract EMI. That generally means you can't detect these areas and hope to find any deeper, older coins.

Generally, you don't have to get too far away from electrical noise sources to be able to detect, EMI decreases as a square of the distance; move twice as far away and the noise goes down 4 times.

Noise canceling can help, as can a smaller coil, but sometimes the EMI is just too much.

Chris

Re: EMI problem
Posted by: utahshovelhead
Date: October 20, 2018 10:24PM
I have a couple of spots with bad emi but ive never had yellow splotches all over the screen. First be sure to go away from that substation and check to be sure its running ok elsewhere.

Sorry, only registered users may post in this forum.

Click here to login