Findmall.com
 
 






DeepTech Vista Users Forum


Welcome! Log In Register
Vista Gold Ground Balance question
Posted by: R2T2
Date: December 18, 2017 09:46AM
On a couple of occasions I couldn't G/B my machine, with it giving a negative response at all knob positions ( sounding on the uplift ). In these circumstances is it best to set the G/B at 12 o'clock ?.
Thanks , Seasons greetings to all diggers !. Tim.

Re: Vista Gold Ground Balance question
Posted by: Ziggy J
Date: December 18, 2017 12:54PM
Sounds very odd, maybe extreme ground conditions in places, double check coil cover and make sure no debris in there also.
Reduce power and make sure boost isn't on, balance in two tone mode then report back please.

Re: Vista Gold Ground Balance question
Posted by: R2T2
Date: December 18, 2017 04:22PM
Thanks Ziggy, will do. I won't be out digging, probably until after Christmas now, but will let you know the result of your advice. Thanks very much, HH and Happy Christmas. Tim.

Re: Vista Gold Ground Balance question
Posted by: R2T2
Date: December 19, 2017 12:00PM
Hi Ziggy. I took the Coil cover off and found quite a lot of wet crud as you suggested. I didn't realize it could get in there so lesson learnt. ( I've been detecting some water logged Pasture ).
After cleaning & drying it, I tried Ground Balancing in a Garden, using your suggested settings, and all is well. Thanks for your help - much appreciated. Tim.

Re: Vista Gold Ground Balance question
Posted by: Ziggy J
Date: December 20, 2017 02:14AM
Your welcome :thumbup:

Sorry, only registered users may post in this forum.

Click here to login