Find's Treasure Forums

Welcome to Find's Treasure Forums, Guests!

You are viewing this forums as a guest which limits you to read only status.

Only registered members may post stories, questions, classifieds, reply to other posts, contact other members using built in messaging and use many other features found on these forums.

Why not register and join us today? It's free! (We don't share your email addresses with anyone.) We keep email addresses of our users to protect them and others from bad people posting things they shouldn't.

Click here to register!



Need Support Help?

Cannot log in?, click here to have new password emailed to you

Changed email? Forgot to update your account with new email address? Need assistance with something else?, click here to go to Find's Support Form and fill out the form.

Upgraded to version 1.07 now no external speaker sound?

88junior

Well-known member
Have any of you had this issue when doing the update? My headphones work just fine. Just no audio in the external speaker.
 

88junior

Well-known member
I've re-installed v 1.07 no change I re-installed v 1.05 no change. So I'm beginning to wonder if it's a bad speaker. It doesn't make sense it worked fine till I done the update to 1.07.
 

88junior

Well-known member
Vibration feature works fine and the wireless headphones produce sound
 

88junior

Well-known member
I think you may be right there Del. Bad thing is I have a beach trip planned for next week and I was planning on using it. I guess I will use it with the headphones and send it out to get repaired when I get back home.
 

D&P-OR

Well-known member
I think you may be right there Del. Bad thing is I have a beach trip planned for next week and I was planning on using it. I guess I will use it with the headphones and send it out to get repaired when I get back home.
Morgan----Before you send it in--I'd get ahold of Dilek & see what she says about it.----May be a simple "fix" that doesn't need to be sent in.-----Del
 

88junior

Well-known member
Well here's the update on my Legend speaker issue. I ended up sending it in to get repaired. The guy who fixed it said that the external speaker was bad and he replaced it with a new one. Pretty fast turn around to boot.
 
Top