Find's Treasure Forums

Welcome to Find's Treasure Forums, Guests!

You are viewing this forums as a guest which limits you to read only status.

Only registered members may post stories, questions, classifieds, reply to other posts, contact other members using built in messaging and use many other features found on these forums.

Why not register and join us today? It's free! (We don't share your email addresses with anyone.) We keep email addresses of our users to protect them and others from bad people posting things they shouldn't.

Click here to register!



Need Support Help?

Cannot log in?, click here to have new password emailed to you

Changed email? Forgot to update your account with new email address? Need assistance with something else?, click here to go to Find's Support Form and fill out the form.

Weird V1.09 Download

MidTN

Well-known member
I tried to update my Legend from 1.08 to 1.09. I completed the 1.09, download with no issues. (Had to remove V1.08 from my computer). But this is where it gets weird. Hooked the Legend up to the computer and started the download. The 1.09, download WAS NOT 1.09. According to the download page the system started downloading V1.07. I stopped the download. I checked this several times and downloaded the V1.09 each time and each time the system tried to download V1.07 to my machine. Lucky for me I had V1.08 on my laptop and was able to restore V1.08 to my machine.

What is the difference with V1.08 and V 1.09? And has anyone else have this happen?
 

oldkoot

Well-known member
I tried to update my Legend from 1.08 to 1.09. I completed the 1.09, download with no issues. (Had to remove V1.08 from my computer). But this is where it gets weird. Hooked the Legend up to the computer and started the download. The 1.09, download WAS NOT 1.09. According to the download page the system started downloading V1.07. I stopped the download. I checked this several times and downloaded the V1.09 each time and each time the system tried to download V1.07 to my machine. Lucky for me I had V1.08 on my laptop and was able to restore V1.08 to my machine.

What is the difference with V1.08 and V 1.09? And has anyone else have this happen?
That's definitely a new one LOL
which updater tool was you using, i tried the updater tool from the 1.07 update because there have been some that said they were able to do the 1.08 and 1.09 install with the 1.07updater tool, I myself never could get the 1.08 or 1.09 to install with the 1.07 updater tool

did you extract all after you downloaded 1.09 and run the setup disk

the difference between 1.08 and 1.09 they are basically the same update but with 1.08 there was a issue with Ground Balance and something else the 1.09 was put out to correct those issues
 
I tried to update my Legend from 1.08 to 1.09. I completed the 1.09, download with no issues. (Had to remove V1.08 from my computer). But this is where it gets weird. Hooked the Legend up to the computer and started the download. The 1.09, download WAS NOT 1.09. According to the download page the system started downloading V1.07. I stopped the download. I checked this several times and downloaded the V1.09 each time and each time the system tried to download V1.07 to my machine. Lucky for me I had V1.08 on my laptop and was able to restore V1.08 to my machine.

What is the difference with V1.08 and V 1.09? And has anyone else have this happen?
109 fixes issues with ground balance in 108. My guess is that you clicked on the 1.07 bin file instead of the 1.09
 

MidTN

Well-known member
109 fixes issues with ground balance in 108. My guess is that you clicked on the 1.07 bin file instead of the 1.09
I did not click on the V1.07 Bin file. I uninstalled the V1.07 on my computer before installing V1.08. The system required that I uninstall V1.08 before it would allow V1.09 to be downloaded. I did the install 4 times to make sure I was downloading V1.09. My desktop is Windows 7, so I don't know if this is the issue. My laptop is Windows 10, it also required that I uninstall V1.08 before downloading V1.09.
 

JimmyCT

Well-known member
Just an observation…I have never seen so many updates to fix bugs from a detector’s software. I hope for the end users there is light at the end of the tunnel.
 

oldkoot

Well-known member
Just an observation…I have never seen so many updates to fix bugs from a detector’s software. I hope for the end users there is light at the end of the tunnel.
these updates have been a nightmare for a lot of us but they do eventually install MidTN is seeing though is something entirely new as far as I know

I did delete all the files on my PC for all the Updates but that was after I uninstalled the update

I know if you do not run the setup for each update it does not and will not work, also if you do not restart your PC after downloading and installing the update on your PC it will not work at least it would not for me.

these update procedures are kind of crazy in my opinion the 1.08 took me 17 hours before it finally decided to install to my Legend's and then when it finally decided to install there was absolutely no rhyme or reason why it finally installed.

I love my Legends and the updates have seemed to make it better but also have brought out new problems in my opinion, I am still seeing something in the Ground Balance that just does not seem correct but according to Dilek it is working correctly
 

JimmyCT

Well-known member
these updates have been a nightmare for a lot of us but they do eventually install MidTN is seeing though is something entirely new as far as I know

I did delete all the files on my PC for all the Updates but that was after I uninstalled the update

I know if you do not run the setup for each update it does not and will not work, also if you do not restart your PC after downloading and installing the update on your PC it will not work at least it would not for me.

these update procedures are kind of crazy in my opinion the 1.08 took me 17 hours before it finally decided to install to my Legend's and then when it finally decided to install there was absolutely no rhyme or reason why it finally installed.

I love my Legends and the updates have seemed to make it better but also have brought out new problems in my opinion, I am still seeing something in the Ground Balance that just does not seem correct but according to Dilek it is working correctly
Absolutely insane you wasted 17 hours to complete an install. My conclusion: You have the patients of a Saint 😂
 

oldkoot

Well-known member
I think either the detector--the computer (or both) would have been wrapped around the nearest power pole!:rage:
Trust me it took every bit of patience I had to not take a sledge hammer to two legends and 4 PCs it was one of the most frustrating days and nights I had in a long time at the 10th hour I kept telling myself to not smash every PC and both Legend and then at the 17th hour it just decided to install like I said ther was no rhyme or reason as to why it finally did install, I am still trying to figure out why it did finally work but was glad it did, if it had went anouther 30 minuets to an hour I am not sure what would have happened LOL
 

D&P-OR

Well-known member
Trust me it took every bit of patience I had to not take a sledge hammer to two legends and 4 PCs it was one of the most frustrating days and nights I had in a long time at the 10th hour I kept telling myself to not smash every PC and both Legend and then at the 17th hour it just decided to install like I said ther was no rhyme or reason as to why it finally did install, I am still trying to figure out why it did finally work but was glad it did, if it had went anouther 30 minuets to an hour I am not sure what would have happened LOL
You must have the patience of Job!;)
 

JimmyCT

Well-known member
Trust me it took every bit of patience I had to not take a sledge hammer to two legends and 4 PCs it was one of the most frustrating days and nights I had in a long time at the 10th hour I kept telling myself to not smash every PC and both Legend and then at the 17th hour it just decided to install like I said ther was no rhyme or reason as to why it finally did install, I am still trying to figure out why it did finally work but was glad it did, if it had went anouther 30 minuets to an hour I am not sure what would have happened LOL
I can see it now 😂
 

Attachments

  • BC839E3B-B0AD-49FE-AFA1-78587F86EF27.gif
    BC839E3B-B0AD-49FE-AFA1-78587F86EF27.gif
    393.3 KB · Views: 33
Top