Find's Treasure Forums

Welcome to Find's Treasure Forums, Guests!

You are viewing this forums as a guest which limits you to read only status.

Only registered members may post stories, questions, classifieds, reply to other posts, contact other members using built in messaging and use many other features found on these forums.

Why not register and join us today? It's free! (We don't share your email addresses with anyone.) We keep email addresses of our users to protect them and others from bad people posting things they shouldn't.

Click here to register!



Need Support Help?

Cannot log in?, click here to have new password emailed to you

Changed email? Forgot to update your account with new email address? Need assistance with something else?, click here to go to Find's Support Form and fill out the form.

“Marking all forums read” problem.

On my iPad when I try to Mark all forums read, I get a flash of the screen but nothing happens. I start by clicking the forms tab but only get a screen flash. Once in a great while I am able to proceed to the second action an mark all forms read.

My fix for this had been to use my android phone. Click on forms, click on mark forms read, click confirm, done. Anyone else have this problem or A solution?
 

TechBill

Administrator
Staff member
I am not familiar of this issue and you're the first to report this so I will need to find someone to borrow an iPad from and see if it something that can be corrected.

May I ask what generation iPad you have?

Thank you
 

SeabeeRon

Active member
I view the forum on my iPad at times. I use Safari and have not had any issues.
 
Just logged out and back in. No help. I don’t want to take a lot of your time. I can go to my phone when I want to mark all forums read.
 

SeabeeRon

Active member
Sorry you are having this problem Roland.

I go to Forums, then look at New Posts, then when I have looked at what I want I go back to Forums and click on Mark All Read. Just worked for me.
 
Top