Find's Treasure Forums

Welcome to Find's Treasure Forums, Guests!

You are viewing this forums as a guest which limits you to read only status.

Only registered members may post stories, questions, classifieds, reply to other posts, contact other members using built in messaging and use many other features found on these forums.

Why not register and join us today? It's free! (We don't share your email addresses with anyone.) We keep email addresses of our users to protect them and others from bad people posting things they shouldn't.

Click here to register!



Need Support Help?

Cannot log in?, click here to have new password emailed to you

Changed email? Forgot to update your account with new email address? Need assistance with something else?, click here to go to Find's Support Form and fill out the form.

How to reset the Legend back to factory defaults ?

CoinGuy

Member
I just updated to V1.13 software, but don’t know how to get to factory default.

might have overlooked it but need help.
 

CoinGuy

Member
this is what I received this morning from Nokta Detectors USA Technical Service.


Reverting Back to Factory Defaults:

After selecting the user profile in the settings menu, press and hold the Pinpoint & Accept/Reject Button until letters Fd appear on screen. Fd will disappear after 2 seconds.
 

Ronstar

Well-known member
Just remember any all settings you had will revert back to factory original. Hard part I thought was repairing the headphones to the detector.
 

CoinGuy

Member
Thanks Ronstar you are correct but I had set some tone brakes that I set wrong so doing the default reset I was okay with. As far as pairing head set was easy as turning on the headset after the Ledgen was fired up.

Bluetooth® Pairing Mode: When you turn the headphones on and hear "Power on'', it will enter into pairing mode.
When you turn on the Bluetooth® connection on your detector, they will pair automatically.
On other devices, turn your BT connection on and search for "NOKTA-MAKRO" and click it to pair. Once connected, you will hear the prompt ''connected''.
Clear pairing: Long press MODE button and "V+" at the same time for 3 seconds while the device is on to clear paired devices.
NOTE! Within the pairing range, the headphones will automatically connect to the last paired devices in memory.
 

Ronstar

Well-known member
When I updated to 1.11 it took several tries to get them to pair but maybe (or as the wife says, probably..) it was just me. I dont pair any phones or other devices so trying to keep it simple.
 
Top