Find's Treasure Forums

Welcome to Find's Treasure Forums, Guests!

You are viewing this forums as a guest which limits you to read only status.

Only registered members may post stories, questions, classifieds, reply to other posts, contact other members using built in messaging and use many other features found on these forums.

Why not register and join us today? It's free! (We don't share your email addresses with anyone.) We keep email addresses of our users to protect them and others from bad people posting things they shouldn't.

Click here to register!



Need Support Help?

Cannot log in?, click here to have new password emailed to you

Changed email? Forgot to update your account with new email address? Need assistance with something else?, click here to go to Find's Support Form and fill out the form.

Can't upload version 1.07

woodbutcher

Well-known member
Did everything right on the update,,up until the end and then it stops searching for the machine?? Anyone have any info or help on this?
 

Attachments

  • IMG_0996.jpg
    IMG_0996.jpg
    180.4 KB · Views: 61
  • IMG_20220414_212921.jpg
    IMG_20220414_212921.jpg
    320.7 KB · Views: 61

JCR TX

Well-known member
You might try installing the Drivers that are linked on the NM update page down below in the troubleshooting remarks.
 

Tahts-a-dats-ago

Well-known member
While your Legend is off, connect the cord to the Legend and then plug in the usb end to your computer. If you do not hear the alert (when plugging into the usb slot of your computer) - unplug the cord and try again. You have to establish the connection between the Legend and your computer before you can go on with the update.

Once you've heard the alert, then hold down the + button until the screen (Legend) says UP. At that point you can stop pressing the + button on your Legend.

Once you Legend says UP - then open the software (screen shown in your post) and then select the binary file.

Then click the update button once it is ready.


For me it is easier to unpack the files to my desktop. That way I can find them easily.
 
I had that when loading 1.06, downloaded the USB drivers, then it worked fine.
1.07 worked first go. Also make sure you extract all files from the Zip folder, then use the unzipped .bin file.
 

Folsom Don

Active member
I had the same issue when trying to download v 1..06. It finally loaded after several tries. Make sure you follow the directions to a T at the bottom of the download page. I downloaded and installed v 1.07 on the first try and it works fine. BTW, I am using the Windows version.
 

woodbutcher

Well-known member
My friend coinspader did end up getting 1.07 to load into the Legend. He had to install a new driver, whatever that is. I'm not technically inclined so I'm fortunate to have a friend that is. Thanks Scott
 

nwdetectorist

Active member
A 'driver' in simple terms and pretty much exactly what it does: The driver is like a translation tool from one computer language to another (on the hardware, software and firmware levels). A driver, drives the communication process. So... if you do not have the correct drivers installed, your Legend and the computer will not speak to each other. On a whole other note sometimes the USB Root drivers installed on your computer (oodles and oodles of them) can become corrupted, or have not been updated, or incorrectly installed. As a previous computer tech, my first move is always to reboot the computer; ALWAYS! Sometimes the order in which 2 devices are (enumerated ie. counted in by the computer system) becomes key to success. In my thinking, it would be trying with detector on and then power up computer, so that the computer can Ack-N-Nack (enumerate, identify and connect with said detector). If this order does not work, then try the other way around too. OH' Ditto the the previous posts stating to follow the Nokta Legend Update directions in detail. Computers are so very very very unforgiving. :(
 

JCR TX

Well-known member
Glad you got it updated. I got mine done also. I noticed that this Update, V1.07 reduced the Z1 Iron tone bin volume level. I had it set to 1 but now need to bump it up to 3 to hear the Iron tone & Ground response.
 
Top