Find's Treasure Forums

Welcome to Find's Treasure Forums, Guests!

You are viewing this forums as a guest which limits you to read only status.

Only registered members may post stories, questions, classifieds, reply to other posts, contact other members using built in messaging and use many other features found on these forums.

Why not register and join us today? It's free! (We don't share your email addresses with anyone.) We keep email addresses of our users to protect them and others from bad people posting things they shouldn't.

Click here to register!

Need Support Help?

Cannot log in?, click here to have new password emailed to you

Changed email? Forgot to update your account with new email address? Need assistance with something else?, click here to go to Find's Support Form and fill out the form.

Issue with wireless on EQ 800 (or should I say the lack of wireless is the issue)

Hi all...

This issue with my EQ 800 has me stumped. I turned on my EQ 800 one day to try to pair a new pair of Bluetooth headphones. I press the wireless button but no icon shows up on the screen. Done a few factory resets and still whenever I press the wireless button, no icon ever comes up.
Back story is that I have been using my Grey Ghosts Amphibian wired headphones for a bit (on land at some gold fields in fact) and they have worked fine. When I tried to revert to a set of bluetooth headphones, it seems that the machine is stuck in wired mode. Not that I don't mind using my Grey Ghosts but would love to have some wireless love again. I haven't tried out the WM08 module to see if they still work (I have used these more than bluetooth headphones since I like the response on them). Short of sending them to Minelab for a bit of care, I don't know what else to try. Any ideas?

btw does anyone know where to get a replacement headphone connector cover? Seems to have gone astray in my travels unfortunately. I guess I could come up with an adequate replacement but itd be nice to have the one made for the detector.

Have you tried holding the wireless button in until it makes a beep
yup...icon just never comes up at all no matter the amount of time that I hold in button. I am starting to think that the wireless button might be broken but won't make that assessment until I try out the wireless module which should be around here somewhere. I think I could live with the wireless module working since it was always my preferred wireless method due to the lack of latency and my favourite headphones where wired until the snapped in two.