Find's Treasure Forums

Welcome to Find's Treasure Forums, Guests!

You are viewing this forums as a guest which limits you to read only status.

Only registered members may post stories, questions, classifieds, reply to other posts, contact other members using built in messaging and use many other features found on these forums.

Why not register and join us today? It's free! (We don't share your email addresses with anyone.) We keep email addresses of our users to protect them and others from bad people posting things they shouldn't.

Click here to register!



Need Support Help?

Cannot log in?, click here to have new password emailed to you

Changed email? Forgot to update your account with new email address? Need assistance with something else?, click here to go to Find's Support Form and fill out the form.

Universal Settings on Xchange 2

GateKeeper

Administrator
Staff member
http://www.youtube.com/watch?v=pBHwcOkxHUM
 

Roland58

New member
I am VERY new to the CTX and have figuring things out for myself. I must say after finding this site, it has been a Godsend! However, I have a question about this video (and the same with changing any of the other programs [or modes]). The Universal Settings mode has to be saved into a folder before any editing can be done to it, correct? Then, once the desired changes have been made and saved, this 'mode' has to be dragged and dropped to the "CTX3030" designation for it to become part of the machine, correct? This is what I did, before I found your excellent video......I hope I haven't screwed up.....everything seems to be working just fine.

Also, I would like to know what 'mode' you normally hunt in and the settings. I live in northeast Texas and we have a lot of red clay (iron ore mineralization) and sandy soil. Would you have a suggestion for a general setting or settings for me? Right now, after a manual ground balance, noise cancellation, I set my Threshold so that I just hear a light background hum and the Sensitivity 2 or 3 above the auto level recommendation. I have Target Trace enabled and Pinpoint normal.

Thank you, in advance, for any time you spend responding to this. I have a lot of respect for your knowledge of this machine and hope to someday approach your abilities!

Roland
 

GateKeeper

Administrator
Staff member
Why are you ground balancing? You shouldn't have to unless your soil is that high. You would be able to tell if by running in AUTO, your suggested sensitivity would be around 14 or lower. If it is that high, I would suggest to you to run in GROUND COIN or HIGH TRASH in that order.
 

Roland58

New member
Thank you for the quick response. I'll possibly have a chance to check it out tomorrow. Keep up the great work on the videos.....I KNOW I am no the only one that appreciates them.
 

Roland58

New member
jerseyjim said:
I am not able to open this video, is anybody else having the same problem?
It is still working for me. Have you tried looking at it on Youtube? Try clicking on the "Youtube" button on the lower right of the video frame and see if it works. Post back w/results.
 
Top