Find's Treasure Forums

Welcome to Find's Treasure Forums, Guests!

You are viewing this forums as a guest which limits you to read only status.

Only registered members may post stories, questions, classifieds, reply to other posts, contact other members using built in messaging and use many other features found on these forums.

Why not register and join us today? It's free! (We don't share your email addresses with anyone.) We keep email addresses of our users to protect them and others from bad people posting things they shouldn't.

Click here to register!



Need Support Help?

Cannot log in?, click here to have new password emailed to you

Changed email? Forgot to update your account with new email address? Need assistance with something else?, click here to go to Find's Support Form and fill out the form.

Vanquish headphone pairing woes

Kapok

Active member
I hope this post is in the right place… I took a kid detecting today and we could not get his headphones to pair with his Vanquish 540. I used to use the 800 so am familiar with the pairing difficulties, and tried everything in my bag of tricks. The issue is the Bluetooth icon never appears on screen when attempting to pair. He said he’s tried everything he’s read and watched on YT but nothing has worked. He’s done a factory reset on the detector. The phones will pair with other devices, just not the VQ. Any ideas?
 

fwcrawford

Well-known member
I am not familiar with the Vanquish, but I have never had any issues pairing my headphones with my Equinox.
I’m wondering if they are aftermarket headphones and may not be compatible with the Vanquish.
I just watched a video on how to do it and it looks pretty straight forward… did he hold the Bluetooth button down for a few seconds?
 

Kapok

Active member
I am not familiar with the Vanquish, but I have never had any issues pairing my headphones with my Equinox.
I’m wondering if they are aftermarket headphones and may not be compatible with the Vanquish.
I just watched a video on how to do it and it looks pretty straight forward… did he hold the Bluetooth button down for a few seconds?
They are the Minelab phones that came with the detector. And yes, he’s holding down the Bluetooth button correctly.
 

fwcrawford

Well-known member
They are the Minelab phones that came with the detector. And yes, he’s holding down the Bluetooth button correctly.
Sounds like you have done everything right.
Until that bluetooth icon shows up on the screen it will not work as I am sure you are aware of.
 

Picketwire

Well-known member
Does the LED on the phones flash red and blue when attempting to pair? If they were paired with another source, the multifunction button on the phones need to be pushed until they do flash like that. Both the detector and headphones have a bluetooth button that needs to be held for a few seconds. Also make sure you are not close to another source of bluetooth such as your smart phone or the headphones will try to pair with it instead. I hope you get it sorted out, the Vanquish is a very good detector; sometimes it just takes a while to pair.
 
Top