Find's Treasure Forums

Welcome to Find's Treasure Forums, Guests!

You are viewing this forums as a guest which limits you to read only status.

Only registered members may post stories, questions, classifieds, reply to other posts, contact other members using built in messaging and use many other features found on these forums.

Why not register and join us today? It's free! (We don't share your email addresses with anyone.) We keep email addresses of our users to protect them and others from bad people posting things they shouldn't.

Click here to register!



Need Support Help?

Cannot log in?, click here to have new password emailed to you

Changed email? Forgot to update your account with new email address? Need assistance with something else?, click here to go to Find's Support Form and fill out the form.

Headphones won't work after update to v1.00

DigDog

Well-known member
The WSAII needs to be updated correctly or they won’t work
 

Attachments

  • IMG_3043.jpeg
    IMG_3043.jpeg
    246.9 KB · Views: 77
  • IMG_3043.jpeg
    IMG_3043.jpeg
    246.9 KB · Views: 83
  • IMG_3043.jpeg
    IMG_3043.jpeg
    246.9 KB · Views: 76

The Coin Magician

Well-known member
WSA2XL PHONES ARE NOT COMPATIBLE WITH THE DEUS 2. THATS WHAT IT SAYS AT XP WEB SITE. I AM HAVING TO USE WIRED HEADPHONES WHAT A LOAD OF CRAP THIS V1 IS.
 
Last edited:

DigDog

Well-known member
WSA2XL PHONES ARE NOT COMPATIBLE WITH THE DEUS 2. THATS WHAT IT SAYS AT XP WEB SITE. I AM HAVING TO USE WIRED HEADPHONES WHAT A LOAD OF CRAP THIS V1 IS.
I think IDX Monster has the WSAIIXL’s and his updated just fine as well. If it was a software issue i would think everyone would have a problem or the same problem but thats not the case.
Usually someone has some type of setting or something is set up differently that makes a difference. Are you using a Mac or PC? Are you using the correct cables because XP is weird that way with cables. Only some will work to charge or update. My feeling its a cable issue if everything else is the same but could possibly be something else. Use the same cable you charge and update the puck for the WSAII
 

The Coin Magician

Well-known member
Make sure its the single cable not the three wire one
I have found the cause of the update problem. The browser of all things was the reason it would not do the update. Google Chrome was the culprit. i tried microsoft edge and everything worked perfect after that.
somehow chrome was blocking the process. what a bummer.
 

DigDog

Well-known member
Probably a particular setting in your browser the culprit not the actual browser itself. So the update not rubbish ? Lol.
Glad it worked
 

The Coin Magician

Well-known member
Probably a particular setting in your browser the culprit not the actual browser itself. So the update not rubbish ? Lol.
Glad it worked
I phoned a local dealer for help but he was pretty clueless too ,I had a feeling i was doing everything right which made me mad because the whole thing went pear shaped.
I will be out hitting some heavily worked fields tomorrow to see how the new software works. I think the browser might have needed an adjustment to something to get it to
do the download. Like a security setting maybe. The detector seems like it is giving extra depth in air from a few tests i did. Better response on fringe depth targets by a fair bit.
 

DigDog

Well-known member
I phoned a local dealer for help but he was pretty clueless too ,I had a feeling i was doing everything right which made me mad because the whole thing went pear shaped.
I will be out hitting some heavily worked fields tomorrow to see how the new software works. I think the browser might have needed an adjustment to something to get it to
do the download. Like a security setting maybe. The detector seems like it is giving extra depth in air from a few tests i did. Better response on fringe depth targets by a fair bit.
Like to hear how it works out for you
 

targits

Well-known member
Still trying on headphones and will they only work with v1 ?I have a puck on v71 I want to keep
 

IDXMonster

Well-known member
Still trying on headphones and will they only work with v1 ?I have a puck on v71 I want to keep
The versions are incompatible, you cannot run v1.0 anything with v.71 anything. If you have a v.71 puck you’ll need to leave the headphones alone if you want to use them with that puck.
 

ldhrelics

Active member
My update has been done to the remote , but now i have no wireless. This update is rubbish
I tried the update today. Both my Controller and WS6 showed the V1.0 update. I was never able to pair the WS6. It would show "no coil" and I'd go through the setting to pair it. It would pair for about 30 seconds and then lose the pairing. When the WS6 was on the Vol menu, the "+" and "-" keys work as they were supposed to. The only problem was that the "Settings" and the "Menu" button mimiced the "+" and "-" buttons. I'd have to turn it off and back on to get out of that loop. Then, "Freq Shift" popped up on the screen and I can't turn the WS6 off now; it is locked up. Detecting season for me is quickly coming to a close and I having this major issue. Does anybody have any idea how I can fix this?
 

Attachments

  • 20230518_145349.jpg
    20230518_145349.jpg
    494 KB · Views: 62

Mark kus

Well-known member
Mine was the coil. I had to coil serial numbers in mine, and it was on the wrong one. Duh
Lol
 
Top