Find's Treasure Forums

Welcome to Find's Treasure Forums, Guests!

You are viewing this forums as a guest which limits you to read only status.

Only registered members may post stories, questions, classifieds, reply to other posts, contact other members using built in messaging and use many other features found on these forums.

Why not register and join us today? It's free! (We don't share your email addresses with anyone.) We keep email addresses of our users to protect them and others from bad people posting things they shouldn't.

Click here to register!



Need Support Help?

Cannot log in?, click here to have new password emailed to you

Changed email? Forgot to update your account with new email address? Need assistance with something else?, click here to go to Find's Support Form and fill out the form.

Nox problems

Encuentras

New member
New user here seeking some help .My Nox 800 is a month old .Two problems so far .ML 80 low latency phones reluctant to link up ,WM08 link ok .Looking for the plus sign but not showing up just Bluetooth .
Second problem is , as a Canadian user , Nox I find is very poor on Canadian clad . I have other detectors which are really good in this regard .I am really not happy with it at this point and may be looking to sell soon .Any suggestions would be appreciated .
 

trojdor

Well-known member
I turn on my headphones first, then the detector...it can take up to a minute, but if I'm patient it always syncs.

I believe it first scans for the WM08, then if it doesn't find that, it rolls over to the ML80s.
That process alone takes about 45 seconds.
The only issues I had at first, was when I got impatient, and kept monkeying with the wireless button on the detector.

Sorry, I can't help any with the CA clad issue.

If you're seriously considering selling, I'd do so sooner than later...before the feeding frenzy is over.
It seems ML has got finally production ramped up. Places like the big 'C' are already getting larger shipments in.
Smaller dealers will soon follow.
Guys who were easily getting outrageous prices and selling quickly are taking longer to sell, and in some cases lowering price.

When that old 'supply and demand' curve gets in the steep area, it has a way of quickly correcting itself.
 

treasure_hunter

New member
The BT headphones will not sync if the WM08 is turned on, NOX is designed to look for the WM08 first once it finds it, it stops looking. Keep the WM08 turned off and it will time out looking for the WM08 after about 30 secs and will then look for the Bluetooth headphones.
 

Rick(ND)

Well-known member
I tried to link mine up too and didn't work the first time, so I reread the instruction and did as said and link right up. Now I got another set of Blue tooth I wanted to use and it too wouldn't link up until I got the book out again and went step by step according to the instruction and seen after I turned on the headphone I just went to blue tooth setting on my Equinox and hadn't held the button in until it started to flash fast according to the instructions and then released and it link up in about 20 seconds. Don't know if that is your problem, but thought I would mention it as I am sure other are doing the same. I never tried my WM08 as you only need that for the wired headphones.

Now on the Canadian clad the newer coins have iron and other metal in with them so if you are running a disc pattern you have to make sure you haven't disc out or close to it as it will give broken signals and one way signals. I am sure others that hunt Canadian clad will mention on here what they do.

Rick
 

pan4au

Member
Are you trying to use the ML 80 headphones and the WM 80 at the same time?
You only need to use the WM 08 if you want to use wired headphones plugged into it.
 

Always Curious

New member
My 600 does NOT spend 30 seconds looking for the WM08 before it links to BT--linking is much faster than that to BT. Since the 600 will work with the WM08, I wonder if there is a setting you need to turn off?
 

trojdor

Well-known member
Encuentras said:
Thanks all .I didn't realize I did not need the WM08 to link the Ml80 phones .it'S fine now .

I've seen several people now that have run into this exact same problem.

I don't think the manual is quite as clear as it perhaps should be about this...

Glad you got it working.
:)
mike
 
Top